Unable to link with IFTTT for SMS on alarm

Since applying the latest firmware version on the v2, I am no longer able to connect with IFTTT to receive text messages when motion is detected. On “reconnect” I keep getting “Unable to connect. Try again later.” Has anyone else had this problem, and will it require a rollback to the previous firmware? If so, I have tried to download an earlier version via .zip but have no idea what to do with the resulting .bin file. Perhaps the updati g to latest firmware was unrelated to my problem, but they did seem to occur concurrently. Thanks for any help!

Important addendum: When IFTTT asks for the “device,” there is nothing in the dropdown list, so obviously the cam isn’t recognized. Thanks.

In IFTTT go into the WYZE service and sign it in again and that will force it to repopulate the items

Unfortunately it didn’t work. I signed out and back in again. Still “try again later” message. So you do not think this has anything to do with the firmware upgrade? Also, it is odd that when I tap the “settings” gear and attempt to find the "device"in the dropdown, none are shown.

Mine are still working after the firmware upgrade but I have run into this a few times, every time I have run into it, opening IFTTT, then My Services, WYZE, gear in upper right, then edit, and putting credentials back in fixed it.

1 Like

All is well now. Thank you! I deleted the Wyze service entirely, then logged it back in. I was able to reconnect, and the dropdown gave me options. Now should I expect this whenever I disconnect? As I am reaching my quota of SMS messages for the month, I will want to disconnect until Nov. 1


It just happens randomly to me

I will try your method next time. It does seem a bit simpler.

If random that doesn’t bode well as part of a security system…

1 Like

Sorry for the several short messages, probably violates protocol, but what do you think of the current person detection? Seems to work quite well for me. Seems it’s the only camera that doesn’t use PIR, which I find quite unreliable.

The issue with IFTTT doing that is not a WYZE issue, it is on IFTTT’s side, it does it with a few of the things I run through there.

I also think WYZE itself is not a great choice for a security system, part of the reason they say it is not for security. The main drawback to security currently is the 5-minute cooldown.

The person detection is working decent for me, I get some people that are not detected.

Final question of the night: I have done so much testing I have reached the limit of my SMS messages. Do you know how many are allowed per month and whether the period runs from the first of each month. In other words, will my quota restart Nov. 1? Yes I knew that 5 mins must elapse between detections and hope that will eventually be changed. And if people don’t use these for security, what in blazes would they use them for? For the price, these strike me as by far the most sophisticated cameras around.

I dont use the text messages so I am not sure about quotas or reset dates.

A lot of people use them as security, I do somewhat but its just a small part, I mostly use SmartThings

IFTTT is worth every penny you pay for it, but not a penny more! :wink:

Haha. I get it. The latest is that it said I reached my 100th sms message for the month, no more until Nov. 1 I haven’t had anywhere near that many. But I do wish Wyze had more flexible notifications. When IFTTT was working, at least I got something, now nothing, no sound at all. I guess I need to look for another thread to examine this problem. And yes, I have all the settings correct. Want to venture a guess?

Android has more flexibility in this regard than iOS but my Android experience, especially recently, is minimal.

If you search this forum for Notifications you will find a number of threads for using unique sounds, diagnosing them, etc.

If all else fails you may need to move the conversation to Wyze Support.


Here is the odd part. There is some sort of notification trigger going on because, when working, IFTTT would send a text message. I now am using an app called Notificon which allows customized sounds for each app you have and even verbal announcements. It has been pretty reliable in playing the sound I have chosen. (I use the “Dragnet” theme.) So the big question is, why no sound/action unless coupled with other apps? The default sound is absent.

I don’t know that much about Android so I can’t really speak to that. But perhaps some with Android voodoo will?