Unable to edit or add a Device Trigger Rule on Android v2.8.21

Unable to edit or add a Device Trigger Rule after installing v2.8.21

Trouble Shooting:

  • Restarted App - No Change in Behavior
  • Cleared the Cache from the “App” Setting page - No change in behavior
  • Was able to delete a detection rule
1 Like

Seeing same behavior. Try to edit or add new Rule, and when I hit “Save” is just shows " :arrows_counterclockwise:Loading…" Never completes. Note 9, Android 9.

1 Like

Same issue here on a Pixel 3a running Android 10 with January 2020 security patches.

I have confirmed this also. All rule attempts just spin with loading message. Also attempted to send logs and got same response. Server issue? @NumberOne
Samsung galaxy s9

Update on sending logs. By not selecting a device it will complete.
Ticket ID is 446581

Yep…confirmed here too.

1 Like

Do you guys still experiencing this?

@WyzeAndy: Yes. When trying to save a new rule or after editing an existing rule, I still get the " :arrows_counterclockwise: Loading…" that never ends.

@WyzeAndy same problem still. Also attempting to send log with device checked still stuck on loading.

Well ok…just submitted a log file from the Lock not general and it behaved itself and uploaded.

1 Like

Yep, issue still occurring. Just did a fresh test of it.

yes. on android. please help :pensive:

I’m experiencing the same problem using Wyze beta 2.8.21 on a Pixel 2 XL running Android 10. I was getting the loading message indefinitely when trying to edit rules, I delete it rules, thinking that recreating them might solve the problem, but the problem still exists, so I cannot create rules.

Same issue on OnePlus 6T with beta 2.8.21

Same issue here.

Can you try uninstall the app then reinstall it, see if that can create or edit your rules?

It’s a no from me. Uninstalled, reinstalled, tried to create a new rule. Same loading message.

I just uninstalled and reinstalled the app and was able to successfully create a new rule that also uses a device as the trigger.

It started working randomly for me last night sometime. wasn’t working before

It worked for me, I reinstalled the beta software and everything is fine I am able to create and save a rule.