Unable to change or set future start time for time lapse or schedule recording on WOC

No there is no rules at this time setup.
When going into setup the WOC, the camera has to be active before it would allow you to access the screen to click on time lapse.
These instructions are the same for the other Cams.
The only difference is when you click on the time to change time, and then click on the blue time month, time to open and edit, There is no pop out window to edit day and time.

To set up a Time Lapse video:

  1. In the Wyze app, tap on your Wyze Cam Outdoor .
  2. Tap the More below the Live Stream, then Time-Lapse .
  3. On the Customize tab, set a Start Time , Recording Duration , and Interval .
  • Or select one of the Presets, like Sunrise, Clouds, or Flower Blossom.
  1. Tap Set to schedule your Time-Lapse.

When going into the WOC to start a time lapse, the option comes up as if you can change the time and date,
And when you click on it, the pop up window that allows you to change it does not open up like it does for the other cams and like it was able it last time I tried September 29th.

This screen does not open on the WOC when attempting to do a schedule custom start time.
It opens for all the other cams except the WOC.

  1. Do you think you could share a screenshot of what happens when you open a time-lapse on WOC?

  2. Are you using a beta version of the app?

Are you able to view the last two screens shots from reply 6 and 7 it only allows me to do one screen shot at a time so I posted multiple replies.
If you follow the same instructions even on the cams, you will still get to the screen that should allow you to edit like on reply 6 of this thread. And screen shots on reply 7 of this thread that window does not open.
Below is the screen shot of the options of scheduled time lapse. Just can not change for a customs start time and day.

So you are not able to click on where it says “Start time, Now”?

I can click on the start time now, and get the next screen that you would click to do custom.
And it will seem like it is going to allow a change and then click on the time to change and the calendar window will it open to make the change.

Are you trying to change the time increments?

Unable to get the window in the screen shot on 7 of this thread.

I am wanting to start the time lapse for tomorrow morning to start at 6:30am and to end in 2 hours with a 10sec interval.
I do not want to wake up at 6:30 AM just to start the time lapse.
I would like to set it like I did the last time I used it on the WOC. And on the other Wyze cameras I have.

If I don’t click on custom it will start at sunrise and only go for 10 minutes. Not getting the light of day before sunrise or the color of the clouds after full sunrise.
There is a lot being missed with the preset config of 10 minute record time,

Sounds like a bug to me, here is how to report it


Thank you, I have been searching the form this past week and couldn’t find anything related to this issue.
I couldn’t find anything if others was having this problem with the WOC.
I will get it reported.
Thank you for your time and help with this trouble shooting.
Take care my friend.

1 Like

No problem! It has been an adventures past 3 hours :joy:. I hope everything works out.

Take care and have a great rest of your day!

I am also with you on the issue you have. Click time or date and no calendar pops up. I also was hoping to do some time lapse recordings.

Let me know if you figure it out!

1 Like

Will do!

I have the exact same problem, unable to change the date when setting a timelapse on when WOC. Able to change the timelapse start date on other V2 cameras. Contacted support who told me to delete the app and reinstall. It didn’t help. IOS 14.2, Iphone 11. Ticket # 51722
The app update today fixed the problem.

I don’t think this being widely reported problem since this WOC uses a battery.
I assume users are not using this setting or trying to because it is a drain on the battery.

My Wyze Ticket 863260.

Going back over the process of elimination list-
Last worked September 29th did not attempt until recently after the latest firmware update, I tried to schedule a future recording.

:white_check_mark: WOC has latest firmware

:white_check_mark: trouble is on iPhone 14 and later on iPhone 6 and later.

:white_check_mark: Camera and base have working memory. 32gig,

:white_check_mark: Time lapse scheduling does work with other cameras. NOT the WOC.

:white_check_mark: If the start time is NOW, recording and time lapse works and will start recording Immediately. Proof that it is able to record time lapse and memory is good.

:white_check_mark: WOC does not accept the ability to edit the Now option or change to a custom future day and time to start recording.

:white_check_mark: The edit window showing the calendar does not pop up when trying to select future time.

Through this process of elimination, I hope this helps isolate the problem to the WOC function not able to activate when selecting the option to set future time and date.

1 Like

Can anyone provide screen shots of the device being used with firmware on device of the WCO scheduling setup.
Here is a couple of one that works and one that doesn’t, same iOS 1 on iPhone and one on iPad

On iPhone 11MAX Pro iOS 14.2,

On iPhone 7 Plus iOS 14.0.1

On the Wyze Pan cam Wyze Cam V2 the schedule calendar will come up with the pop up.

And able to edit, just doesn’t with the Wyze Outdoor Cam

On IPad 5 Generation iOS 14.0.1

The schedule calendar comes as a scrolling calendar like it did before the update of Wyze and iOS did before October release of iOS 14.

On older firmware that still allows the scrolling for setting time still works for pre setting future time.

Yet the calendar works for the Cam V2 and Pan Cam, not the WCO, what is the difference in the code that stops the WCO calendars from popping up when trying to click the date to activate the pop up window to schedule?

With the same firmware on iPhone 7 and IPad 5 gen. iPhone is not able to get the pop up and the iPad shows a different screen to a schedule.

Happy to report that today the scheduling is ow working for the WCO on iOS 14.2 Max Pro.
Now when clicking on custom it is the scrolling option that comes up, instead of the pop up calendar window.
A big thank you goes out to the support received to resolve.
Hopefully others are able to now get the time lapse scheduling to work.

1 Like

So glad everything is working!

1 Like