Unable to buy anything

I know this product is unavailable, so I tried to buy something else, but ANYTHING I click on, the buy option is grey. I don’t even have the option to add to cart. I have reinstalled, but no luck. Please help.

I had the same problem ended up buying on Amazon

Welcome to the forum @naagvaaj and @emilyzs2004. Happy you have joined us here but sorry for the condition in which may have led you hear.

I just attempted to to make a purchase from the Wyze app was successfully able to complete the transaction.

I also tried the Wyze Shop Page web page with no issue.

What versions of the app are you using please?


This is weird now the add to cart is turquoise, allowing me to add to cart. What I did was I went to click on a whole bunch of random items and it was greyed out. I was like what the heck! I clicked on the cart and of course it shows my cart is empty, so I clicked on the continue shopping and I guess that fixed the cliche and now I have the add to cart option. So if anyone experiences the same issue, do that trick and maybe it fixes it for you as well.

1 Like

Interesting, if it happens again please get an app log in account > Wyze support and post the number here. Glad you got it working!