Toggle plug stops working after a few days

Hi everyone,

I am having issues with a plug, it works for a few days as it should, but then will stop following the rules.

The rules I have are:
If plug has been ON for 5 minutes TURN OFF
if plug has been OFF for 10 minutes TURN ON

Since I am new I can only post 1 picture (what a limit to get support)… So I will try to post the rule screenshots later.

Here is the history showing it just stops trying. The “small tent” is a camera I currently have unplugged.

It started again on March 9th because I noticed it hasn’t been turning itself on anymore and turned it on through the app just fine.

No power outage has occurred.

Thank you,

1 Like

Welcome to the community @overflowd

Curious, you are saying you have a Wyze Plug which you want to turn on for 5 minutes and then off for 10 minute, then on again - so on and so on. Correct?

If this is the case and since I cannot see your rules, here are 2 I created for you to review and see if it would work for you. BTW, these are Trigger Rules:

Note: I have no time constraints and once in place, you will want to start the process by Turning it on or off accordingly

This Rule will turn the same plug off after being on for 5 minutes

This Rule will turn the same plug on after being off for 10 minutes

Hi Spamoni4,

Thank you for welcoming me. I didn’t post my rules as I was only allowed 1 upload for the initial post. My rules look exactly like yours. (Still limited to 1 picture, I’ll try the second in another reply.

My issue is that the rules just stop working after a few days. No errors that I can see, the plug just stops. I can still see it and control it through the app. It will start following the rules if I trigger it on myself.

Not sure if I am missing something.

Thank you,

1 Like

That is interesting. Can you see a pattern like how many times it succeeds before it stops. Maybe there is an arbitrary limit. I will see if anyone else had a similar issue

It looks like the last time it failed was at 50 rules succeeded but I believe that is a limit of the log as it usually runs for a few days before failing. But today it is at 54 without an issue so far.

1 Like

I just posted the question to the other Mavens. Will see what I can find.

EDIT - As expected, we do not believe there is a limit. Monitor it and post if you still see the issue. I know that there has been some delays with Notifications, wonder if that caused some of these issues.

Thank you for your effort so far.

Would you want me to post here or make a new post if it happens again?

Posting here would be fine.

Do the Plugs stay online?

Hi Newshound,

From what I can tell from my router logs, they do not disconnect from the router.

Just to provide an update on this.

Unfortunately (or fortunately) the problem has not reoccured. I even tried testing a power outage to the plug, and I also tried turning off my router to see how it reacted when it came back on. Both tests resulted in the plugs going back into the rules just fine. Not sure what else I can test for now.

Another update, the plug once again stopped working March 18th, and I didn’t notice until this morning.

Hoping someone has a fix for this. I can’t have this plug not working and I shouldn’t have to check on it constantly, that’s the point of it being a smart plug.


1 Like

Here it another picture from today. It has stopped working again, but this time stuck ON. Usually it was OFF when it stopped working. I turned it off myself before I took the photo.

Any help would be great. (Still only being able to upload 1 picture is quite a pain.)


Unfortunately, I was unable to solve the problem, so I have moved on to other plugs that I can use in my Home Assistant as Wyze is not supported. It was a very easy problem to solve in HA, with notifications to tell me if there is a problem with anything.

Wyze you do make great products at a very affordable price point, but limiting your devices to your app has caused me nothing but problems. Here’s to hoping you open up more soon.