Thermostat Hassle. Can't control it with the knob (even though settings allow it)

In thermostat settings, the LOCK THERMOSTAT switch is OFF, which should allow the thermostat to be accessed and controlled with the knob on the device. Right? Well, mine doesn’t allow this at all. It’s as if the knob isn’t connected to anything … the thermostat doesn’t react to press/click or rotate at all.

It worked for a while… then stopped working.

Have you tried popping the face off for a few seconds then putting it back on?

1 Like

The knob only allows adjustments within the Temperature Preference range. For example, if your schedule for Home has a Temperature Preference range of 75-80F, then that is the limit of the knobs capability. Also, make sure the Lock Thermostat setting is not on within the app.

wtoliver1. The knob on my thermostat has exactly NO function at all. as I stated. How does your comment solve this problem?

Nope. I don’t wanna break it…

I’m not talking about pulling off the knob, the thermostat itself pops off which will power off the thermostat.

Ah right. Thanks…Just did that . Hopefully that clears its’ confusion.

Hey humvee! They did it. Thanks!!

1 Like

Glad you got it working. I’m sorry if I confused you. A software reset, or a hard (power off) reset often does do as xtremehumvee84 stated. Hopefully, you won’t run into the same issues I’m having with erroneous setpoints, etc. Mine is coming off the wall as soon as my new one (different brand) comes in.

No problem, doing that will often solve a few problems, including if your unit ever goes “offline”.