The internet connection appears to be offline (Panama)

Yes! At least I’m conneting to the APP (I wasn’t able to do this prior using the VPN). I’m also on a call with CWP. I want to tacke this down first and then the cam connectivity issue. For me, it’s on CWP side.

I can’t connect and open the app with CWP, if you could help us.


I wasn’t lucky today, I will keep you posted

Hey fellow Panamanians,

I’ve been going back and forth with C&W about this issue since I have the same problem at my office and upon researching a lot of friends with the same ISP as well. Initially I thought it had to do with just their “Master” service since it worked in 2 locations with C&W ADSL but I found 2 locations this weekend where it works and they have C&W Master so it’s def not limited to the service type but it is to the ISP. All other ISPs in Panama have NO issues at all (CableOnda, PAnetma, Claro, etc)

I have troubleshooted it quite a lot and have a lot of information (Services used, Modems used, Firmware and Software version, IPs, devices, etc) from all of them (7 people right now). If you guys are willing, I could use getting all of your information as well so the list gets bigger and hopefully C&W will be more willing to help out since right now they are obviously trying to put the blame on Wyze or TUTK blocking a certain class of IPs.

So @paseoroma28, @dannyabo, @carrera.gustavo, @Erreelebe, @cristhian.a.vargas, @Markjneuman, @jfincheltub2, @rodrigogarcial, @eibyer Click on my name and shoot me an email or private message and I’ll give you my number/WhatsApp so we can talk.

@WyzeGwendolyn I was actually about to shoot you a PM over fb with my ticket about this. Check out my PM and lmk :slight_smile:

1 Like

Even opening the ports manually and turning off the modem’s Firewall still does not fix the issue.

There is no such option called “client isolation” or similar.

In fact, there are very few options once inside the Huawei TG2492LG-MAS which is the main modem/router used for c&w customers (and yes, even with another router behind it same thing, even when setting up the main one as a bridge).

I can upload all of the options inside if you’d like in English, just gotta get to my office tomorrow and do it but I’ve already been through all of the ones that would actually matter (also c&w remotely) with no avail.

I’ll try to get into my messages today. :slight_smile:

I also have lost the ability to log into my cameras, in the last few days.
The cameras are on the same router, or sometimes slave router as an iphone7, an iphone4, an ipad and a Windows 7desktop running ‘Bluestacks’ emulating Android.

All the mac products and the PC are on the same network, wirelessly connected to the modem.
3-4 days ago, everything was working fine and had been for 2 months. Now All three Mac products give the same message “The internet connection appears to be offline”. This is despite the fact that they all demonstrate connectivity through browsers, emails, and other apps. I have booted, rebooted, uninstalled wyzecam, and reinstalled, and still get the same message.
The PC running Bluestacks android emulator on the same network works and connects fine with all three cameras, I’ve sent a letter to support, but I thought I would illustrate the depth of the issue to the community here. What’s up?

I’m sorry, I don’t know why this is happening. I’m glad that you’ve already reached out to support. They’ll be able to give you more information than I can.

You’re not in Panama are you?

Team . I am in Panama too. Any update on this thread?

Tengo problemas com CableOnda

I live in the US, have multiple cameras. My iphone app can connect to the cameras just fine, but my ipad can’t - I get the same message as the OP.

I went through multiple iterations with Wyze support, the guy seemed convinced my cameras weren’t connecting - he kept making me test the cameras, had me download some diagnostic app to see why the cameras weren’t connecting etc, I couldn’t get him to diagnose what was wrong with the ipad app.

I’ve tried uninstalling and reinstalling the app, but no luck.