The internet connection appears to be offline (Panama)


Todavía nada, en espera de respuesta por parte de Wyze.

Que compañía de internet tienes?

Cable and wireless. Tu?

A ti tambien te dejaron de funcionar las camaras? O solo tienes problema al entrar en el app?

Algo nuevo? Lograron resolver algo?

Was this issue solved? I have the same problem, same ISP in Panama
This must be the ISP blocking the IPs

@Loki @WyzeGwendolyn
What are the IPs or ports that need to be enabled in order to access the app/cameras?

1 Like

Here you go


Thanks @mixonepa
I already contacted my ISP to open those ports but the problem still persists

1 Like

You can open the ports yourself by accessing the router using it’s local IP (ie. 192.x.x.x)


@mixonepa had this covered! I’m sorry, @Markjneuman. I don’t really have anything else useful to say here but I wanted to make sure you knew I saw this. I hope you’re able to resolve this!


You may have already solved this, but just to relay I had a similar experience and was getting the same message. I was trying to connect to the Wyze app via wifi at my workplace and it was getting the error message. But when I turned off wifi antenna on my phone and instead connected on the cellular mobile data it worked fine. Turns out that my employer wifi is “open” but they actively block some websites and IP addresses in their firewall settings. Point is, all indications lead to this being a network/IP/firewall issue and not any issue with Wyze cam or the app. Unfortunately, I’m not more helpful after this point :slight_smile:

The problem is probably due to your WIFI router is configured with client isolation ON. Turn it off. If you have access to wifi router.

By the way I am in Turkey. Have 5 cams. No problems.

1 Like

Right on! That is great to hear! Turkey!

Sigo con problemas para conectarme, tengo el celular en el DMZ y no me deja ni loggearme al app. También estoy en C&W.

Here’s the connectivity troubleshooting guide:

If that doesn’t solve it, keep in mind that this is primarily a user-to-user forum. If you don’t get help here from the community, file a support request including log files. That will ensure that the logs are captured. You might want to submit the ticket right away because there’s somewhat of a backlog. You can always let them know it’s already resolved when they contact you.

Hello, im sorry I didn’t write in English, the problem seems to be Cable & Wireless ISP in Panama, same problem as OP. I already sent my RouteThis log to support, waiting on them. But I’d still like to know if anyone here got a resolution since I’d probably apply to my situation too.

1 Like

yo era cable onda y me funcionaba, me cambie a cw y dejo de funcionar. me avisas si lograste solucionar

Nah bro, Wyze support told me to reboot the router. HAHAHAHAHA this is something we need to take to CW and I don’t have the patience.

Hey dannyabo.
I have the same issue, I live in Panama too.
When I used Cable Onda as an internet supplier everything was working properly, but when I changed to Cable & Wireless, everything went to hell.
I have a friend here in PTY, he has the same camera and he uses C&W as Internet supplier. His camera works fine, I took my camera to his house and it worked fine.
Unfortunately, I received the technical support of C&W at home and they did not find any solution, I asked then to check friend’s account profile and my profile to see if we have something different.
I checked all setting of my router and my friend’s router and we did not find any difference between both.
At this moment my camera is a very nice paperweight

I do have the same issue.

Moving to my new place with CWP as an ISP.

Funny thing: I went to my mom’s house (same router, same provider) Wyze cam connected prefectly. I go to my new place nothing works!

I tried using a VPN and at least connecting to the App went ok!!! Fellow Panamanians any update on this?

But does it work with a VPN?