The Contact Sensor does not work after Cam/Bridge update

Hi, after updating my app/cam/bridge the Contact Sensor is not working

Cam v2, firmware version
Bridge firmware version
App V2.8.20
Iphone Xr, ver 13.3

The status light on the back of the Bridge and Cam is solid blue.

I have tried all the steps mentioned on the page, but this has not solved the problem.

I also have bought new battery (CR 1632) for the Sensor, and the Sensor flashes five times during setup process.

I also moved Cam / Bridge and Contact Sensor to other places in the house during the set-ut-process, and tried the steps in the link again.

I’ve tried setting up the Sensors close to Cam / Bridge and Router.

I also tried to delete the app, bridge / sensor and reset everything.

I have another set of Camera / Bridge / Sensor and these work great.

What is wrong?

1 Like

There is a new iOS version. But it’s weird it’s 13.3.1. They went back to .1 about three days ago there were a few of us talking about it here in the forums. You might try that and see if that fixes it.

I´ve updated the iOS versjon to 13.3.1 . But it did not solve my problem.

I have tried to connect three different Contact Sensor to the the same Cam/Bridge with no luck.

Please note that my other Cam/Bride/ContatctSensor cit works properly. I tried to connect the Contact Sensor mentioned above with my other cit, but with no luck. I also tried to switch the Bridge between the my two cameras, and thereafter to connect the Contact Sensor (that does not connect with the Cam), but with no luck.


1 Like

I would contact Wyze support explain absolutely everything that you have done. Give really really good detail so that they can know that you’ve tried everything. And it’s pretty good chance they’ll just replace it as a defective contact sensor. They might want you to try a few other things. But with everything that you’ve done to me and it sounds like it’s the contact sensor itself. Good luck report back and let me know how it goes. I did have to have a motion sensor replaced because it wasn’t working correctly.

Similar issue here, all of my sensors have gone offline after updating my Wyze cam’s firmware.

1 Like

I had it happen with just one camera. I unplugged the micro USB cable from the camera and plugged it back in and the camera came back online but the bridge still was flashing yellow and blue. I unplugged the bridge from the camera and plugged it back in and everything came back online. Seems awfully simple and I’m not sure why I had to do it and I’m sure you guys have tried that but I’m just giving a little bit of information that maybe you can try. Hope you find fixes and get it all handled

Yeap we tried all the usual “have you tried turning it off & on again” tricks. That didn’t help.

I believe I have fixed my issue however. I removed the bridge from our kitchen camera & inserted it into the hallway cam instead. After doing that all the sensors suddenly came back online. Not sure if maybe there’s an issue with the kitchen camera or if it was just switching to a different camera fixed the problem but everything is working now so not going to mess with it further.

1 Like

I am at Tinker so I would put it back on the original Camera just to see now that you got them to go online if they would go back online with the original camera. If not you know you can put them back on the hallway camera and be fine. But that’s just me being very curious. Lol. Because if the USB port is bad on your kitchen camera you may need it replaced. What if you do eventually do need to put a bridge there and can’t?

I’m the same way, I kinda need to know too. But it’s been a frustrating afternoon trying to troubleshoot this, so for today I’m just happy to see my system working again. I’ll probably try swapping the bridge back into the kitchen cam tomorrow. I’ll report back when I do.

1 Like

Completely understand. I am now battling a contact sensor that wants to turn on a light but not turn it off. SoI feel your pain

Okay today I returned my bridge to the kitchen cam & it works!

To recap… My sensor bridge stopped working after updating the firmware in all my Wyze cams. Yesterday I tried removing & reinserting the bridge in my kitchen cam & that did not help. I also power cycled the kitchen cam with the bridge installed & that did not help. Moving the bridge to my hallway cam did work. And then the next day returning the bridge to the kitchen cam also works. So I’m guessing it’s something to do with forcing Wyze to recognize the bridge in a different cam, that somehow fixes the issue?

1 Like

Awesome dude I’m glad you got it fixed and you got the bridge where you want it! Perfect ending

OK so I am now running into your type of issues. I had a light and a contact sensor they were off-line but everything else on that bridge was working fine. All I did was move the bridge from one camera to another camera and everything is working perfectly. I’m going to leave it here for a day and then return it like you did and see if it fixes the problem. So it looks like we’re going through the same thing bud. but I’m glad yours is working fine and if I have to leave it on this camera it’s really not that big of a deal. but I would prefer it on the other camera. I will keep you posted

I’ve had random sensors go offline on me. They usually sort themselves out in a day or so but it would be nice to know what causes that. I suspect its a range issue or possibly intermittent RF interference that comes & goes?

1 Like