Static Schedules off by two hours

Seems like a timezone issue, but can’t find any documentation or discussion on the topic. And of course it hasn’t been a month yet so support hasn’t gotten back to me to tell me to turn it off abs back on again.

Anyone else tried a static schedule?

I am having the same issue. I figured time zone since I am in central and Wyze is pacific. Have you heard anything from them yet on this?

I also have random zones running outside of a smart schedule and a set schedule. The only way for me to stop is to start a Quick Run in a different zone and then stop it.

I am having same issue. I am east coast, sprinkler is west coast time.
Have you tried deleting the device and reinstalling? I have not tried that yet.
Do you know of a hard reset for the sprinkler?

In the Wyze main app itself I would double check your address/location settings.