(Solved) Android APP no longer able to add wyze devices

After the Next button, all I get now is a white screen…
app ver 2.5.36

First thing I would try is completely force closing the app and trying again, if that does not work I would remove the app and reinstall it and try.

i did that, also uninstalled and reinstalled, rebooted…

PS: Also I can’t stand this forum software, so hard to read and find information…

Before i get asked about these things that I have already done:

  1. disabled guest wifi
  2. disabled 5Ghz wifi
  3. enabled SSID (its usually off)

Have you turned in a support ticket yet

I figured it out.
This is a Pixel with the latest Android.
The app was not asking for permissions correctly for Android 10.

Question: Why do you need the microphone permission on my phone?

Probably to use the two way audio for the cameras. They should make it request only when needed though, and not when you first install.

I just flashed the RTSP firmware, and now realize the microphone on the camera itself is always on, no matter what you have clicked in the app…

Same issue, not solved thought. Samsung G S10 just updated to Android 10. App version 2.7.19. Added all permission to the app . Deleted, scrubbed data, reinstalled no change. Tried an old nexus 9 tablet, a fail notification briefly appears, but then the white box… Ticket sent in.

With this data breach, I can no longer recommend this company and their products.

Then you better quit using every major service you use, as they’ve all had data breaches.

The app started to display devices again. Traced another issue to linksys 3200acm with dd-wrt firmware, AP isolation is always enabled so pairing was impossible. Used older wireless router for a workaround.

1 Like