Solution for Buffering and Connection times from Alexa Echo Dot to my Amazon Firestick Tv to display Wyze Cams

I have increased my connection time from my Alexa Echo Dot to my Amazon Firestick Tv stick .

This lets to me display my Wyze Camera’s on the TV. The following suggestions were by the Asus Router Company. (It used to take over 30 seconds and now I display the camera’s in under 10 seconds on the tv)

Bandwidth is set to 2.4

I also reduced but have not stopped most of my buffering issues to my camera’s. They suggested changing the Hertz from 20hz to 40hz under the general settings in Asus set-up.

Asus said change control channel to 1, 6 or 11. I tried all three. Channel 1 worked best for me.

Under Professional settings they has me disble : Explicit Beamforming and Universal Beamforming.
Security level is set toWPA2-Personal

This work wonders for me. I hope this can help others.

Did they say anything about those changes improving reception of the cameras at the expense of other devices?