Simple Rule, Fails Daily

I have a simple rule to toggle notifications on and off for my internal cameras. I want to be notified about unexpected movement at night but don’t want 100s of notifications as people move about during the day.

Unfortunately, 9 out of 10 mornings, the rule “partially succeeds” and notifications remain on for some of the cameras.

It’s so bad that I’ve created a shortcut button called “wake up” that toggles all the internal camera notifications off, which I have to tap almost every day. For some reason, it is always 100% effective.

Is there a solution here? My wife doesn’t understand why her phone vibrates constantly throughout the day, so she’s just turned Wyze notifications off completely, which is a terrible solution.


In this situation I would first try unplugging the power to those cameras, then plugging them back in to power cycle them. This will clear out any potential memory leaks that could be contributing to the issue.

Are any of the cameras using a 3rd party cord, like a longer cord so they will go in the right location you wanted them in?

After trying the power-cycle, if it still kept happening, I would submit a log for rules and contact support to file a ticket so they can ask the rules engine team to see why that keeps happening for the schedule, but the shortcut works totally fine.

1 Like

If it were me, I would create separate rules for each camera rather than a single rule for a group of cameras. I would also stagger the times by one minute. For one thing it would make it much easier to see which camera or cameras were failing. Might make something more obvious for troubleshooting.

1 Like

Good suggestions so far. I have a couple of possibilities, the one most probable already mentioned.

So a group Rule shows “Partially Succeeded”. If you then touch that log item, it will present a drop-down that shows each device and whether the Rule was successful. For me, sometimes I find I replaced a camera, and the new camera is not in the rule. So the old camera says failed, and the new camera is not turned off. :slight_smile:

However, since you say it succeeds 9 out of 10 times, that probably isn’t your issue. In that case, like what @K6CCC said, sometimes it is favorable to more even-hour times by a minute or more. I actually have rules that fail if set to 1 AM ET, but succeed consistently if set to a time slightly after. I’ve attributed those to server overload at the specified time. Hopefully Wyze will notice that issue, although I have not reported it. Those rules work when I change the time, and I am good with that.

1 Like