Setting up zones

Why can’t I set the camera to only specified zones ? And why does it recognize the tv ?


What I would like to do is this , only record motion in xyz zone ( don’t go past this zone at all for any reason) and recognize/ignore the tv.


Why isn’t this possible ?

The damn ptz cam loves to face the wall for some reason , and loves to notice the TV motion even when it barely sees it.

In advanced settings, motor control, you can set up the Pan Scan waypoints. If you set up multiple waypoints, it will search among them. If you set up just one, it will stay in that position, or return to it after following motion.

In alert settings, you can set up a detection zone and the camera will return to that position.

There is no way for the camera to be smart enough to understand motion occurring on a TV vs in real life.

The camera can just barely see my tv picture (I’ll try readjusting it so it can’t see it at all)

My issue with the pan scan is this , I only I only want to to look for motion/scan here:


Not :

B C D and



Does that make sense ?

If not , I can take a pic of it when its sitting there and facing the wall.

So set up three scan waypoints at B, C and D.