Setting Sensor Timer

How do you get the sensor timer to stay where you set it? I have enabled the sensor notifications, selected “Opens” and “Closes,” selected “Is Left Open” and then set the time that I want to be notified (15 mins). Then, after I close the notifications page, exit out of the Wyze app, then open the app and check the Is Left Open time, it always reverts back to 59 mins. I guess this is the default time, I don’t know, but it isn’t the time I set. How do I correct this?

Try killing the app after you set it Then go back and see .

I set it at 15 minutes Went back and it was still on 15 minutes after killing the app

What do you mean by “killing the app?” Do you mean closing it right after I set the time? If so, I tried that and the time still reverted back to 59 mins.

My guess by, killing the app, he means to force stop it so it has to completely restart

Launch the recent applications menu and close the wyze app

1 Like

Doesn’t fix the issue.

Have you tried uninstalling and reinstalling the app ? if not try that

Issue has been corrected. The guide doesn’t really explain how to properly setup the sensor time, but I found that once you set the time, you don’t touch anything, just back out of the setup area and go back to the start page and then exit out. The time will stay set to whatever minutes you selected.

1 Like

Can’t touch diss :grinning:
I am curious what were you touching after you set the time?

probably just pressing the home button thus “exiting” the app. going back to the previous page of the app is the unofficial save button typically. in reading about this years ago, a lot of devs use the back method as a way to avoid unwanted ( or half completed) settings in case someone were to get a phone call, or text or whatever other numerous interruptions you might face. going back shows you were done with the settings edit completely.