Sensor statuses don't update since latest patch


Since the patch earlier this week, my sensor statuses aren’t updating anymore. I’ve tried restarting the camera with the bridge multiple times and this doesn’t help. The cameras and bulbs work through the app, but any rules involving sensors are failing.

I’d really prefer to not have to delete and readd devices as I have many built rules. Any help would be much appreciated.


Normally rebooting the camera with the bridge is enough. Sometimes I have had to physically power cycle the camera. Unplug it, wait for a slow 5 count, and plug it back in.

One time even that failed and I did as follows.

  1. Unplug Camera
  2. Remove Bridge from camera
  3. Plug camera back in
  4. Wait for camera to fully boot up
  5. Reattach Bridge to camera

That fixed it. I have never had to delete and re-add the sensors. I have also had to open and close contact sensors once in a blue moon when they get stuck in an incorrect state.

Thanks for that, will try those steps.

1 Like

Unplug did the trick. Definitely noting that app restarts aren’t the same as hard reboots! Thanks for the help!


Glad it worked for you!