Sensor Group - Set Failed Error

So this is kind of strange, I’ve had a group of 10 leak sensors for months now and everything has worked great. I think I started out with 3 and over time have added more. I just added three more leak sensors to my hub and they added just fine and are working just fine. I went to add them to my group of sensors and when I click Save I get the error Set Failed. That’s the first time I’ve ever seen that error. I thought maybe 10 was the max number so I tried adding the 3 to a new group and get the same error. Then I tried deleting the group completely and starting over. Still doesn’t work, I can add the other 10, but when I add even just one of the new 3 I get Set Failed. I even tried deleting those three from the hub and re-adding them, but still no luck. Has anyone seen this before or have any advice?

That does sound odd. Per the knowledge base there is no limit for grouped devices, and I have a leak sensor group that has 14 in it, so there is no 10 device threshold.

What version of the Wyze app are you running?

I am having this issue as well. I brought it up to other mavens recently but no one else had this issue.

Anything with leak sensor groups doesn’t work. Errors and failures all around.

1 Like

I have some more leak sensors. I will see if I can add another and add it to the group.


I was able to add a leak sensor and then add to a group currently on version v3.39.03


What about IOS? Are you able to test that?

I can, yea. I have more :grin:

1 Like

Worked on iOS as well. 2.42.6(1)

1 Like

I’m on 2.43.0 (5)

Hmmm…. Will try again. There was an issue with my Test Flight, but the one I tested was production yea?

1 Like

So I’ve tried it from multiple devices, iPad, iPhone, all on the latest iOS. And my Wyze app is on the latest version as well. I’ve tried deleting them all and reading them with different names, and even tried them one at a time. Every time, when I go to save the group I get Set Failed. This is really strange, I’m not new to Wyze, I’ve got 100+ Wyze devices in my home, so I’m pretty well versed in troubleshooting. This has really got me confused.

1 Like

Can you tell us what actual app version your on?

Yea that one is the latest prod. Not sure why your prod works but OPs prod doesn’t…

Yep I’m on, and just no luck. I’ve even tried deleting some of the other ones that work and readding them. Each time, the three new ones always come up with Set Failed. I have some more in a box that I need to add to my system, I guess I could see what they do. I was really trying to fix this error first before I clogged up my app Home Screen, you know?


Just received leak sensors today. For non of the leak senors were getting added to a leak sensor group. App version 2.42.6 (1)

Well I’m sorry it’s happening to you too, but it makes me feel better that I’m not alone in my struggles!

Thanks for the info.

For those that are not able to add to the Leak sensor group, can you try to add again, then when it fails grab a Log from the Wyze app and post it here. If you have not already reached out to Wyze support please do, if you already have please provide your ticket number here as well. @IEatBeans and I will see if you can get some additional eyes on this.

Thank you.

1 Like

Thank you so much! I just submitted Log ID 1089950. Thanks!!!

1 Like

Just a little more info. I was thinking that the three sensors I am having the problem with were all from the same box. I had another box of sensors so I added one of those to my system. Unfortunately I got the same Set Failed error when I tried to add that one to a group. I’m just wondering if there is something different in the production now maybe?

1 Like