Sensor automation not working

Sorry to say, mine are still not triggering. Please fix or let me know how to fix for me, since this isn’t wide spread. Or is it?

You posted this message 5 hours ago

So how long does this phase take. This is the second day in a row with different problems using Sense. Why would anyone want to buy Sense V2, when you can’t get the simpler Sense V1 to be stable?


As of 7:55 CST, none of my contact or motion sensor automation rules are working. Everything shows ONLINE and seems to be working. When I open and close a contact sensor the red status light blinks as usual. When I move past a motion sensor, it’s light also blinks. But, the sensor state never changes in the app and the action is not recorded.

It is not my network. All of the cameras and other Wyze devices are functioning properly. It is only the sensors.

@WyzeGwendolyn have there been any updates?

1 Like

Same as of 9:30 AM EST. All of the sensors are still blinking, and showing as connected in the wyze app but their status is not changing from “all clear” and the rules that I have set to turn on lights are not functioning either. Ironically, I never had the issues last night but now it seems to have spread to me even though it has been fixed for some. In addition, I am unable to submit a log through the wyze app. It just times out and displays “upload failed”

Add me to the list. Motion sensor show online but aren’t registering when there is motion. And things has been going so well for the past month or so.

I am having the same problem. Noticed about 5:00 am, lights were not turning on, even though the motion detectors were blinking. Had just been thinking how well everything was working.


its been over 6 hours and this still isn’t fixed, and no update. Heck your status page doesn’t even show this as an outage. How can i trust your system to monitor my home ?


Add me to the list. Rules haven’t been working, motion sensor not working, camera’s (V2) giving notifications when they are TURNED OFF. Bizarre stuff happening here the past couple of days.

1 Like

Add me to the list as well. I just set these up yesterday, and found they stopped this morning.

Yep, stopped working sometime last night, still not working this morning. Rebooted camera with the sensor bridge, no luck. Can control things manually, but sensors aren’t pushing status changes up.

@WyzeGwendolyn can you post to the Service Status & Known Issues page? That would help save other folks troubleshooting and hunting for this thread.


Mine isn’t working either. The reliability of sense really needs to be addressed. This happens way to often!!! I don’t recommend Wyze to anyone anymore because of it.


Same issues here. Reset everything thinking that would fix but no cigar. It’s been out for some time now. Hope they get it working soon. PITA with my lights right now. Wife isn’t real happy right now either my automation not working. Your killing me Wyze!

1 Like

Still no worky!!

Still not working. Stubbed a toe with no lights coming on. :joy:

Just checked and started seeing my motion events in my history from 6am CST so it’s about 5 hours behind.

1 Like

Still having this same issue. Tried rebooting cameras with the bridge, unplugged and plugging back in the bridge, nothing fixes this. 11 motion sensors, 12 contact sensors, 2 bridges, all not updating status. Also my pugs don’t update their status, when lights are on, they say off.

Both my motion sensors and door sensors have been unresponsive since 9:30 yesterday. Still having no responses this morning. All sensors are online and show lights when input is detected. I can still activate all of my lights and Outlets buy the app and with Google home. This issue does not appear to be resolved at my house as of yet.

Same problem here. Automations triggered by sensors are not working. I also have 1 of 2 outdoor cams giving me problems (base station shows it’s online but the camera itself says it’s offline - not sure if this issue is related to the sensors bug or not since I have had connectivity issues with this camera over the past few weeks. In the past, however, the base station and the camera have always both shown as offline when I was having issues)

All of mine aren’t working either…
Constantly being burned hard by Wyze sense issues :roll_eyes:

Sadly still out for me as of 11am est also

To add to the fire, one of my lock gateway’s shows offline but the lock paired to it says connected.