Sense hub volume is audibly low but it’s been set to high

The other night I armed my system before everyone went to bed, after everyone was asleep I had to step outside so I disarmed the system and when I was going to arm the system again I didn’t want to wake anyone up with the annoying countdown beeps so I went into the home monitoring settings and set the hub volume to low .

I armed the system successfully and it was low enough that it didn’t wake anyone up, after the system was armed I then switched it back to high volume . But for some reason the hub volume it still low , in the app it says it’s high yet when the tone plays for the countdown or for when a sensor is opened the volume is still low

Anything I can do here ?


1 Like

Try rebooting the router. Do one of these next 2 steps very carefully or you’ll end up needing to set everything up from scratch again:

  • With the hub power cord plugged in: hold the reset button in for 9-11 seconds until the LED lights flash/change, then let go of the reset button as soon as you see the LED lights change. As I said it should be somewhere close to 9-11 seconds when this happens. Then your hub will reboot.


  • With the hub power cord unplugged, hold the reset in for as long as it takes to power down and hibernate. This could be as long as 30 seconds. Once it powers down, wait at least 10-30 seconds to ensure all the RAM is clear. Then plug the power back in and let it powercycle back on.

During either of the above 2 attempts, do not let go of the reset button early, or it will put your hub into pairing mode and might require you to set it back up from scratch, and it’s possible you might have set up all your sensors all over again. Might not be a big deal if you only have a few…but it starts to SUCK badly when you have several dozen. :rofl: I would know.

When your router restarts, check the volume again and see if that all helps to allow it to reset the volume back to high.

You can also try the old clear the cache of the app, and then change the setting again to see if it helps allow the toggle change to be implemented. :slight_smile:


This fixed it ! After I switched the volume to Low in the app , it kept reverting back to high yet the hub volume was audibly low .

I did try clearing the app cache and force quitting the app but it kept saying the volume was set to high yet it was audibly low .

After I reset the hub , funny enough when I went to the hub settings the low setting was finally highlighted ! I switched it to High and then I tested it and it was definitely High!

Thanks so much Carver , have a good evening my friend! :slight_smile:


Awesome, that is good to know that a power cycle fixed the volume issue. We’ll have to keep that in mind for the future.