SD Card and V3 Camera

I am hoping others can verify this as well. Here is what I seem to be experiencing.

In the past, there was an issue where when an SD Card was formatted, nothing changes visually, it will still show the usage as it was before formatting. I tested this and it does move it back to 0 as expected now, not sure when it was changed or fixed. However, I was also trouble shooting the load issue with the V3 Camera where they get hung up on step one or step three. If the app is shut down and then started again, it will come up when you select the camera to stream. In addition, if you live stream other cameras and then go back it seems come up, most of the time. So here is where I tie this all together:

  1. The v3 camera which never suffers from the load issue does not have an SD Card in it. and it loads the live stream quickly.
  2. The other 5 camera’s, which has an SD card seems to take a longer to load the Live Stream and seems to be experiencing the loading issue.
  3. I had 2 camera’s with the SD Cards about 90%. These Cameras seemed to be more consistent with the loading issue. I then formatted the SD Cards and tried again and they seem to load faster now, not as fast as the one without the SD Card, and seems to be able to load the Live Stream without the hanging.

Here is what I am asking, if someone is having the hanging while trying to start a live stream and you have an SD Card in it, either remove the card and turn off the SD Card option or format the card and try again. Curious if others have the same results as me.

If that is the case, I believe it is delayed as it is trying to load the SD Card in the timeline in the event you want to see the Playback Video’s. Just a thought.


1 Like

very good catch! I will put that to the test over the next few days. I will just turn off the sd card option on a few and see if they load differently. I was thinking it was bandwidth and router but if the cam is caching all that is on the sd card that would take thinking power away from the cam to load up.

it is a definite possibility. I am trying it on one V2 as well as that one I seem to have issues with often.

1 Like

i’m on the way out the door so just did the quick option of turning off SD card recording. It made no difference - tried on two cams and both are still slow to load.
One took three tries to load then would not let me turn SD card recording back on - did not recognize card. That took several attempts but finally recognized the card.
Still getting the random breaks in continuous recording on all of my V3’s.
There are issues with V3’s!

1 Like

May need to remove the SD Card, or format it and see. I actually did a format and not just turn it off. I also have 1 v3 without an SD Card yet. I see a marked difference in the load time between one with the SD Card and one without. Also, I have noticed that iOS loads faster than Android.

I will continue to test

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.