Schedule thermostat not working

I almost try everything my schedule not working at all I have to do it or change it my self system turn on to home but never go back to away mode now I have new everyday schedule still having issue

Away mode only works when there is no motion in front of thermostat. If thermostat senses motion (or sees you looking at it), it switches to Home.

1 Like

This thermostat install in shop and we left 6pm everyday there is no motion after 6pm even when in check after 5 hours showing me home setting is there any option to turn it off motion sensor

OK. Not that I am aware of. Can you set your “Away” schedule to 6:30 or 7pm so that there isn’t a chance that motion kicks it into “Home” mode which may last until morning schedule.

Another option is use “Sleep” mode in your schedule, not “Away” … I don’t believe motion changes get activated in sleep mode.

1 Like

Sure I. Will. Change it to 6:30pm thanks a lot and also. Try sleep mode as well much appreciated

That’s cool, I didn’t notice mine switching to home when motion was detected.