Rule from 12am 6am

When I create a rule with time it won’t save a setting from 12:00 am to 6:00 am. I can change and select save but it always reverts to 6:00 on.

Do you have Android or iOS and which app version?

What do you mean it reverts to 6:00 on? You mean it reverts to 6:00 am to 6:00 am?

I tried that and received an alert saying that the start time can’t be later than the end time. I then set it to 11 p.m. to 6 a.m. and that was okay. Apparently it must mistake 12 a.m. for 12 noon.

Yeah, I changed it to 12:01 am and it worked

When I set it to 12:00 am to 6:00 am it always reverts to 6:00 pm. Is there some restriction on setting it?

I have the same issue. It won’t span a certain number of hours? I don’t know, but it’s a major bug. Wyze you need to fix this. Easy to recreate:

  1. Click through to add a new rule
  2. Choose schedule for a plug
  3. Set the start time for 3pm
  4. Set the end time for 10pm
  5. Try to save it (it will NOT allow the save and will simply go back to the rule type screen)

Saw an recent update with s fix and now it works for me.