RTSP firmware and time lapse

Over the last few months, I have been trying to get RTSP and time laps working on a V2 black camera.

No Success :frowning:

I used this page: https://support.wyzecam.com/hc/en-us/articles/360026245231-Wyze-Cam-RTSP to flash the firmware and RTSP works fine: https://lbalcony.click2stream.com/

The firmware I get from the first link is but when I set a time laps, I end up with an error “file does not exist” and there is no video file on the SD card.

When I download from the 2nd link, which is marked BETA 2 I actually end up with an older firmware I could not find any other firmwares to try. I tried different SD vendors, different formatting of the SD, different Android app versions…

So questions:

  1. Does anyone has RTSP and time lapse working? If yes, what firmware are you using?
  2. Are there any other RTSP firmware versions I could try? If yes, what are the download locations please (or share the zip file with me please)?
  3. Any other tricks I could try?

Thanks in advance for your help

1 Like
  1. I have gotten time lapse to work with RTSP FW, but it is inconsistent. Camera has (Wyze Cam v2)

  2. I have also gotten another camera with to work (Wyze Cam v2), but inconsistent there as well.

  3. When I get the “file does not exist” error, I typically reformat the card in the camera via the app and then reboot the camera via the app. Sometimes that fixes the issue, other times it does not. Also, I test with 2 or 3 minute clip.

Thank you @mark55. Could you please share the firmware? I only have V2_RTSP_4.28.4.41 and files. I can’t find the firmware anywhere to download.

Thank you!

I don’t know if it is still active, but this post has a link…

I found that, but unfortunately the link is dead

Yea, I know it’s an old topic, but in response to a different forum post, I tried Time Lapse on about a half dozen or so of my cameras last night. The V2, V3 and Pan (not RTSP) worked fine, but every V2 with RTSP that I tried resulted in “File does not exist”. All of my V2 cameras that have RTSP are version and have 64GB uSD cards that otherwise work just fine.