Rough start with Wyze Cameras

Perhaps just a rant, but I just installed three v3 cameras and a video doorbell on Sunday. I’m out of town 4 days later and getting a ton of events from one camera due to windy bushes. So I start researching and tweaking…

I find the “detection zone” options, enable it, and proceed to make the active zone smaller and smaller. No help.

Like others that seem to have this issue, the green motion tagged boxes are entirely within the inactive areas on the camera screen. Watching multiple event videos multiple times, I don’t see any activity in the active areas.

More research – maybe the zones are not taking effect, so one suggestion is to restart the camera.

Pop into the app, pick the camera, click restart… wait… wait… Now the camera is fully offline with “error code 90”. Great – how do I fix that? Oh you need to power cycle it. No can do when I’m not home. That’s one reason number 1 for buying the cameras in the first place: monitor the house when I’m not home


So, Wyze - before you work on any new features, or cool new devices, you need to prioritize making this thing rock solid. Either that or ship every single device with a remote power switch that is operated independently.


That is a good start to quieting a noisy cam alerting on every single leaf, sunbeam, ant moving. But, reducing the Detection Sensitivity will get you faster results in reducing the number of Motion Events.

The green Motion Tagging is NOT related to Motion Detection Activation or AI Event tagging. It also is NOT limited to motion only within the detection zone. It is just a nifty visual doodad that helps you see the biggest thing moving at that moment. It is unreliable in attributing what motion set off an event or was AI tagged.

Since you are watching video, I will surmise you have CamPlus Lite or CamPlus. If a cam detects motion, ANY motion (bugs, etc), within the preset detection zone, the video is immediately sent to the Wyze AI servers for interrogation for a Smart AI tag. The server interrogates the ENTIRE FULL FRAME. It does NOT respect the detection zone at this point. If there is any object within any area of the full frame of the video deemed a Smart AI object, the video is tagged as such in the Events tab. It is VERY common to have a tight detection zone and a Motion Detected sequence is activated by some incredibly minute movement or lighting change within that zone. Once this is activated, if the AI server finds a Smart AI object anywhere in frame, in motion or stationary, it AI tags it and sends a push notification. I regularly get vehicle tags on the street that is excluded from my detection zone because a bird flew from my shrubs thru my detection zone.

I have my CamPlus Motion Detection settings set to record all motion, but I only have notifications on for AI tags. This reduces the number of push notifications exponentially. I also have the motion only events filtered out in my Events Tab. I know they are there if I ever need them, but I don’t need to scroll thru them constantly.

This is an issue for almost everyone with IoT cams. I don’t know of any IoT cams on the market in this price class that will ship with an independent WiFi power cycle feature or power supply.

You will find many here in the forums who absolutely recommend, as I do, the use of IoT smart plugs… (Just not the Wyze variety). I have every one of my cams attached to smart plugs ($5 ea when I bought them) that I can power toggle from anywhere in the world provided I have cell signal or WiFi. Doing this power cycles the cam back and reconnects it to the WiFi. There are some that have them connected to their router as well provided they have a power on feature.

Hope this helps!


This is valuable info!

Yep – I have CamPlus.

Also very valuable information - this really helps me understand what’s going on.

However – I have numerous events logged at this point, and as far as I can tell, none of them have an Smart AI tag. When I view the video, I click “Yes” to submit to Wyze to improve AI, and then click on “View detection results form Wyze AI” and nothing lights up.

This is unfortunate, and hopefully they are working on eliminating matches from non-active detection zones, but good to know.

This may be the money quote! Based on what you’ve stated here, I think this may be what I’m looking for: Under Settings → Notifications, enable “Wyze AI Events” and disable “Detects Any Other Motion”.

I’ll give that a try, once I can get it back on line.

Good advice - I’ll take you up on that and invest in a few smart plugs.

Thank you so much for the detailed response, this was more fruitful than I anticipated.

1 Like

These are Motion Only Activated events that have no Smart AI tag produced as a result of your “Detects Motion” Event Recording setting being on. You will be able to visually see AI tagged Events (those checked as on in the Smart Detection settings) by their Label in the Events List.

When you open and view an AI tagged event, there you will see the tags applied if you choose to share the video with Wyze (if it is mis-tagged, change the tags before submitting)

In your Events List, you can choose to see ONLY the events you want to see and from which cams. The bar at the top has quick filter buttons to select which events. Blue is on.

Notice my Motion filter is off. I don’t want to sift thru the hundreds of motion videos for a dozen cams.

Use the filter funnel to dial in precisely what you want to see in the Events List.

Glad I could help! Be Safe and Well!

1 Like

Surprisingly, the V3 cam that I restarted on Thursday, finally came back up on its own today. Fascinating and would love to know what happened, but I don’t see any way to grab logs from the device.

1 Like

Yeah, there are no user accessible logs to be had. Only logs submitted to the Wyze Techies.

Good that it is back online though. :slightly_smiling_face: