Room not bright enough to trigger daylight mode?

I have my camera focused on my hallway. It is a little dim but still gives a very good image during the daytime. My problem is that the camera won’t switch out of IR mode into daylight during the day. I can force it to do so by turning on a light. Is there a way of adjusting the light sensitivity so daylight mode comes on? My camera is set on “auto” for vision mode.

There’s currently no way of adjusting the IR cut sensitivity. This would be hardware related so I’m not sure if Wyze will change it. You can manually turn on and off the night/low-light mode in the app.

1 Like