Records to SD Card but not in Events or received a Push Notification/Alert

Sometimes the Camera will record activity/motion(person walking by front door) to SD Card but it does not show up on “Recent Events” for that camera. Also I do not receive a pop-up notification/alert of that activity/motion.
It happens sometimes but today it happened twice.

-SD Card is not full
-Motion/Person was clearly in Detection Zone

1 Like

Do you have Cam Plus on that OG? The SD card and cloud recording are two separate functions so if you having issues with cloud events, focus on that. What are your event recording and detection settings for cloud recording? what about your notification settings? For troubleshooting, remove and clear all filters in your event tab so that all events show up.

My BCPs are not recording events to the Event Tab on the App nor to the Web Portal, however they do record to the sd card ! Just started doing that this afternoon…

Thank you the reply…
Yes, I have Cam Plus Unlimited.
Event Recording is set for Motion & Notify with selected, Person, Pet, Package.
All filters already cleared and not selected in Event tab

After my post a package was delivered again no Notice or Events.
Then my Son came home later and Notification and Events received

What are your sensitivity settings? detection zone settings?

I would focus on getting any motion at this point, as the AI tagging of person/pet/package/vehicle happens later in the cloud.

I am adding to the post in that I tried some additional troubleshooting. It appears that (at least on the BCP’s) the system has turned off the ability to use Smart Detection Events. I had to set All Motion to get the cameras to record events. This change just occurred this afternoon. I am not sure what changed at WYZE to cause this issue.