Recording/playback during "View Playback" suddenly broke

Got some interesting events in my Recent Events, so went into “View Playback” to find and record a clip of the entire event. Tried multiple times and all I get in my album is a still image, zoomed in only showing a very small portion of the left side of the image. This used to work fine, what happened?

Mine works just fine, I just tested it out on two V3 cams and one V3 Pro and they all record just fine on my iPhone.

What actual version of the app are you using? Have you tried restarting your phone? You could also try clearing the app cache along with restarting your phone and if it still persists you could delete and reinstall the app.

1 Like

Thought it was a software bug, but it does work correctly with a different camera. So reformatted the sd card, reset the camera and tried again. Still fails. Trying to record from a playback only shows a very small portion of the full image. The camera itself is recording video to the sd card just fine, so I was able to retrieve the videos I needed, but going forward, this camera can’t make recordings from playback anymore.

To answer your questions:
App version is 2.40.0 (15).
Have powered down/restart iPhone.
Cleared app cache.
Not too keen about deleting app and then having to reinstall all my other working devices.
The app and phone seem to be okay since it all works with other cams, just this one that seems to have suddenly died.

1 Like

You wouldnt. You would log into the newly installed app and then the new login would pull the device list and settings from the server and populate the list on your device. Just like if you installed the app on another phone or tablet, you log in using your credentials and the same device list and settings would populate the new device.

So at one time you were able to manually record from this camera thats giving you issues and it saved the clips correctly to your device?

1 Like


Many thanks for your post. I did go ahead and deleted and re-installed the app. Just as you said, all my devices were still there and now the recording problem is solved – it all works again. Thanks so much!


1 Like

Glad that fixed it! Sometimes a fresh install to the latest app makes things install better than a recent app update. On that same level a power cycle and or a restart of a device or phone helps things run better :slight_smile:

Also I edited your post because your emailed in response appended your email signature to it and that contained personal information. I removed that personal info. :slight_smile:

1 Like