Recorded event video will play but live video will not load/play

When I boot the Wyze app and then select a camera to load live video it does not load. This just started about 2 weeks ago after working great for 2 years. I this happens on all 5 of my cameras.

Samsung note 4, Android 6.01.


I can play event recorded video and notification video, so it is recording video

I have updated the firmware and deleted and installed the app many times.

Any suggestions, Tom

So, you’re hoping to see live video output.
What do you see instead?
An all-black screen?
Do you see the Wyze logo and date-time stamp running?

EDIT… BTW, you should delete your other thread that is a duplicate of this thread

It usually goes to a black screen but I have seen it go to a white screen.

Thank you for your reply.



I just tried clearing the cache, no improvement.

Then I tried clearing the data, it works OK now. However I did this about 1 week ago and no improvement. If it happens again I will let you know.

Thank you