Purple/Blue Horizontal lines make WyzeCam unusable

I’ve had my WyzeCam for about a week after waiting close to two months for Amazon to fill the order. Setup went fine. Cam worked well for a few days. Now it looks like this (below). Doesn’t matter if I look at LiveStream, TimeLapse, or ContinuousRecording. The screenshot below was taken this morning in daylight. Please help me solve this since without a solution the WyzeCam is fundamentally unusable.

hello, was the camera firmware recently updated. have you already tried rebooting the camera and/or restarting the wyze app on your phone/tablet.

also, is the camera extended from the magnetic base, or in compact/collapsed position. if it is in the compact position, can you please extend the camera, reboot, and see if it makes a difference.

if the above items do not make a change, you may want to consider a factory reset or firmware rollback.


The cam was already extended from the base and still is. I rebooted the camera and restarted the app. Same disastrous image with lines. I did update firmware a couple days after setting the camera up. It is currently version Any ideas how to do a full reset?

hello, please see below for performing a factory reset:


if the issue persists after performing a factory reset, you may want to temporarily roll back the v2 firmware and see if it helps.