Problem with last update

After last update my Apple watch continually reboots. After several hours troubleshooting I think it is Wyze notifications causing the issue. I turned off the notifications for Wyze in the watch app and it stopped it from continuously rebooting. Anyone else have this issue.


Yes, having the same issue.

I can second this as well - I ran into a number of issues. Have one of the Series 5 Titanium Apple Watches, and I started noticing this with the 6.2.7 WatchOS release - watch would occasionally go into a reboot. I also have one each of the Series 4, Series 3 and the original watch - all in Black Stainless steel. The Series 5 Titanium is my daily driver so to speak. They are all paired with a couple iPhones, an iPhone 10 XS Max running 14 beta 7, and an 11 Pro Max running 13.6 - and its my main device. When WatchOS 6.2.8 was released, I updated only the Series 5 Titanium watch, and within a day or so, I caught the watch going into constant reboot, crash, reboot. you have to interrupt it - and even after that it would crash a few seconds or almost immediately no matter what you do. I didn’t immediately connect it with the Wyze Notifications - here is what I did:

  1. Tried everything under the sun to troubleshoot the watch - at first I thought it was a hardware issue. did resets, restores, etc. but every time it would start again within a few hours.
  2. Finally did a complete erase and set up the watch as new instead of using a backup. That worked for about half a day and then it started doing the same thing.
  3. I wiped it clean again, and this time, set it up as new, but turned off ALL notifications, and did not allow ANY applications to be installed - just basically paired with the 11 XS Max - and nothing else. This worked well. I also let it charge completely, then turned it off and let it sit for several hours (which helps the battery state reset itself). This resulted in a fix to batter usage that had also cropped up.
  4. I went several days with just the basic settings to ensure this was a software issue somewhere - and it was totally fine.
  5. I finally added notifications and applications back in - and sure enough maybe 4 hours later - the reboot loop started happening.
  6. By now I found a few other reports about notifications and possibly the Wyze cam and possibly other notifications being the cause. So I turned on just a handful of apps - and a very small number of notifications including Wyze Cam - within an hour or so, Reboot looping came back again. Turned off the notifications and it goes away.

So there is definitely an issue, and it looks like its still present with 13.7 - based on my testing.

During all this time, looking at the diagnostic logs on the watch, there are tons of the jetsam logs, respring logs, stacks logs, etc. - and they all correspond to roughly around and near the times when the watch receives the Wyze Notifications and after its gone into the reboot loop.

So, ever since turning off Wyze Notifications completey and going back to all other notifications on and all the others apps I normally have installed - its running completey fine. I have also noticed that my phone itself will also crash and re-spring with a spinning loop, occasionally when I receive Wyze Notifications to it - which is a huge bummer.

Regarding the cameras I have - which perhaps plays a role:

I have:
4 of the Pan cams running latest firmware
4 of the V2 cams running latest firmware
1 of the new Home Base running with the Remote Cam running
Also running a Bridge (version firmware) and a few sensors, plugin version
All on the latest iOS Client.

I also have a couple shared cams from my family that are V2’s and are running (no control over the firmware on those being shared with me, but I can ask about upgrading)

I’m also grandfathered in on all the cams to the Person Detection Pilot (on all my cams, not the 2 shared cams)

Not sure how typical this is but it definitely appears to be something specific to the Wyze Notifications, and or perhaps iOS 13.6/13.7 and or WatchOS 6.2.6 and 6.2.8

For now I have Wyze Notifications on the one Series 5 Watch running 6.2.8 turned off and thats working - but annoying that I can’t get notifications on it now.

Hoping this might help anyone running across the same issue with the constant reboots - try turning off Wyze Notifications (and or all Notifications) and see if that helps. You may still need to unpair the watch and perhaps not even use a back, but start it fresh just to get to a good state with the Watch in order to stop the rebooting. Also hoping someone (anyone) including Wyze staff, that might be able to say specifically if they also narrowed things down to any of these combinations, or specifics, in order to shed light on things. I need to go and do a bit more testing with latest beta 7 of iOS 14 to see if that helps. I am wary of putting WatchOS 7 beta on the Series 5 each to test since its way more of a pain/takes so long.

Anyway hope this helps.

1 Like

And for reference a couple threads in Reddit in the Wyzecam community on this same topic narrowing it down to Wyze Notifications:

I’m also having the same issue. Posted elsewhere on here about it but no replies.

1 Like

Yes yes yes! Same problem here. First started happening on my Apple Watch Series 2 so i thought i was just old and defective, maybe the battery went bad, then it started happening on my wife’s brand new Series 3. Watch would spontaneously reboot and go into this endless reboot cycle that would just drain the battery.

One day I noticed that a notification from my Wyze app popped up right before the reboot. I turned off push notifications to the watch (still getting them on the phone) and restarted both devices.

Since doing that - no issues at all!! What a huge mess, we were about to send the Series 3 watch back and I was thinking about repairing my Series 2. Both are working fine now.

1 Like

Same here. After my old watch random crashes, I went to the Apple store and traded it for a new one yesterday: only to have it crashing today when three Wyze cameras were triggered.
But this might have more to do with the new way IOS organizes notifications into grouped threads. The reason why Wyze appears to be the culprit is probably because, having so many cameras, I receive way more notifications from Wyze than from any other source.

Does any one here knows how to revert to the old “unsorted” notification list in IOS?
Also does any Android devices have similar issues with Wyze notifications?

1 Like

I am having the same issue here. I noticed digging into my watch logs that the notifications are consuming too much space and causing the a panic crash to occur. Once you get into constant boot loop, you have to factory wipe the watch. And on iOS I suspect something similar is occurring. I am religious about clearing notifications throughout the day, but my wife is not. Her phone crashes at least once a day. Removing notifications from wyze is the only fix for it.

This has caused a lot of headaches in my house over the last few weeks. We have an open case with apple over my wife’s watch rebooting. It just occurred to me this morning that she also gets the notifications on her watch, and after doing a factory reset and shutting off notifications from Wyze she is back up and running.

1 Like

Same problem here – any updates?

No updates other than it isn’t fixed.

I just re-enabled my watch notifications for Wyze yesterday. Watch crashed yesterday and had to erase and re-pair.

Today I’m trying watch notifications but I disabled Notification Center notifications for Wyze. I’m hoping this works as I love receiving my Wyze alerts with preview on my watch. I miss it greatly.

I installed the GM version of IOS14.2 and WatchOS 7.1

Still having the same issue even after wiping the watch as new after the update.

Same issue here, but my problem started once I updated my Series 5 Watch and my wife’s Series 5 watch to WatchOS 7. After extensive troubleshooting. including disabling Wyze notification, the problem persists and the watch is being replaced under warranty.

I’m engaged with Apple support also and my watch is being replaced. We didn’t discuss notifications, but my issue continued after disabling a LOOOONG list of 3rd party notifications. My wife’s watch still has the occasional issue with reboots and we don’t have all the same apps. Any news from Wyze?

I’ve had the same problem for many months now. A few months ago, after reading someone’s comment on another site about third party notifications causing watch to be in a constant reboot loop, I did notice that Wyze notification was the cause for my watch. Therefore, I started to clear out the notification center on the phone throughout the day or whenever I notice the watch rebooting itself. I also try to reduce the number of open apps running in the background. Clearing out the notifications seem to minimize the rebooting issue for me so far.

Same here… I had a series 2 watch which even though it was old, was a super nice watch. Stainless steel, sapphire screen, etc… it started doing this reboot loop and the Apple Genius Bar guy said ‘well, it looks like since this is so old, it may just be a hardware problem’…

So I thought what the heck. Got a whopping $60 for the watch that I loved…

Spent $400 more for the newest watch.

Same. Dang. Thing.

Stumbled on this issue and now I have a new watch that I didn’t need and a $700 watch that I’d rather have instead.

I love the Wyze cams and have referred a handful of people to buy them, but this has been super aggravating.

I started having issues with an ipad about 2-3 weeks ago. I found that the crashes were somewhat coinciding with alerts or notifications from the wyze app. I removed the wyze app and have not had any reboots in over 48 hours.