Phantom Beta Sensor Bridge

I’m having multiple issues with a camera.

  1. I used this camera for testing the first several versions of the sensor bridges. I’ve since removed those old bridges from this camera and it no longer has any bridge installed. However, the camera still shows the bridge as connected. See below screenshots. It keeps prompting me to upgrade the firmware of the bridge. I tried to factory reset and tried to installed clean firmware from the SD card, but nothing works.

  1. Related to the above issue, the camera doesn’t seem to be recognizing any SD cards. I tried three cards, including one that I knew was working from another camera. When installed, the camera would appear to have a card installed, but it would be non-responsive. It shows as 10MB/0MB. I tried to check the cards afterwards on a windows computer and they were unrecognized. The camera seems to have bricked/destroyed three SD cards!

I’ve sent in a trouble ticket to support about these issues, but it has been over a week. So I thought I might post this here.

For anyone interested, I was curious what would happen if I put in a NEW bridge. It worked.

And then I removed it and the camera still thinks there is a bridge installed. There does not appear to be any way to make the camera understand that no bridge is installed anymore.

1 Like

What if you remove the camera and re-add it?

1 Like

been there; done that – no change

also tried flashing fresh firmware

1 Like

I believe you have a bad cam. The bridge did something to it imo.

Actually, and I thought I tried this before, I went and flashed a version of the firmware from BEFORE the release of the bridge/sense add-ons and this cleared the issue.


I suggest you try a Factory Reset : How to Factory Reset a Camera
That should clear anything and reset you to zero. You can then download the latest Firmware Files and then Flash them to your cam. Instructions are here: Flashing Firmware .
If that fails you probably have a bad cam, Contact. Wyze Support and they will probably replace it - or have a better suggestion - that’s all I’ve got!