Pan Cam randomly rotating and its causing it to fall out of window

I allready know how to keep it from falling out of the window… But what’s going on with the random full rotation back and forth to cause this? I have absolutely nothing turned on accept the cam,no motion tracking no nothing! It’s been doing it for about a week now. Any one else have this problem?


Usually, a stop to stop rotation is the result of a reboot. Both of my Pans randomly rebooted a few times the past few days, One scared the %&*% out of my wife.

I’m having the same issue for a few days, I have mine mounted in the garden and I notice that every hour or so it is rotating (resetting?) … it is working, no connectivity issue. Would be interested in a fix for this, not sure what is going on.

I’m not having any connection problems either, but it seems to not be recording to the micro USB. I’m not sure if the falls knocked it out of whack or what. Need to investigate more.

I also am having this issue. I have one Pan cam indoors. It randomly reboots and fully rotates in both directions before returning to service. Sometimes this happens every few minutes, sometimes it’s much less frequent.

I recommend anyone having this issue to try removing the SD card (if installed), and then seeing if the random reboots continue, or not.

You know… I did just recently put a card in, I will pull it and see. Let you know sometime tomorrow.

I’ve been having the same issues as well with mine. It seemed to have started after I plugged in the Wyze Sense bridge in the back over a month ago. I then took it out days later to use in my other cam because of coverage issues, and it continues to do it. Mine scared the @#$% out of me too one night as it fell over and made a loud bang and was wondering what the hell was going on (it was like a possessed robot trying to move around when its laying on its side). Something definitely changed with the camera … not sure if it was a firmware/software update that did it, but I’m hoping it will get back to normal after more updates (and not something that is actually now physically wrong with the camera).

Yes I agree… A little demon has possession of my pan cam and it is a pain! Still not sure but I am trying it without the card. We will see?
I will post tomorrow if it commits suicide off the window ledge or not. So far it’s being good.

Ok guys, it’s close to 24 hours now and it’s still in the window. So when get home I will ask customer service.

Mine has been doing this about once a week or so since the last update. I was blaming the cleaning lady. Guess it is not her fault and now that I think of it, it did happen on a day she was not there. I know it never did this before the last firmware update. I will remove the card and see if that stops it, but this is something that looks to be a bug in the latest firmware.

I have pulled mine and reformated it separately on my computer and so far it has worked. Might try that and see what you get.
Good luck.

My Pan Cam is doing the same thing. I have good connectivity and so have been flummoxed trying to figure this out. All of a sudden, my camera seems to have reset to IT’S start position, away from the position I need it at. Good to hear not just me. Anxious to hear what is causing, and how to fix this.

If you have a micro SD card in it, I suggest taking it out and reformatting on a separate device. Make sure to format it as FAT32.

This is what I got from the Wyze Wizards and it has worked so far. No more crazy cam, back to normal.

Good luck!

Has anyone heard anything from the Wyze customer support on this?

Yes, read the post I posted earlier. My issue now is my Pan Cam is actually doing the same thing that the V2’s are doing. That’s the time lapse problem they are working on.
This is a new problem for me and I am awaiting a response from customer support. Reformated my SD card and the pan cam quit freaking out, but now it won’t play back time lapse footage.

Thanks so much

All the best


That fixed it for me, thanks. Does Wyze know about this? Should I log a ticket?

Sorry about not responding earlier, yes Wyze is who helped me. But if you want to send them a log email, I’m sure they would appreciate it. I don’t know if you have tried yet… But! Even though that fixed the crazy cam issue, I am now presented with the same problem as the V2’s. When I take a time lapse video and try to replay it on my android phone it tells me the file does not exist or I need to be on the same network as the camera. It shows the thumbnail but nada.
Wyze is working on a fix for the V2’s but now my pan cam does it. So I have an email in to them about it, just waiting now.

Mine was doing this random movement - no SD card. I just let mine land on the position it wanted, and then physically turned the entire camera, base and all, to the position I wanted. It hasn’t moved since.