Outdoor cam will not stop detection

I set a schedule to turn off detection during day light hours. It is still sending alerts. What else do I need to do?

When did you make the rule? The rule has to be in place before the times occur otherwise the rule won’t activate until the next time it’s supposed to turn on.

Ok, thanks. So if I have a rule turning OFF detection from 6 am to 6 pm, but want to leave home for few hours during the day, how to I turn detection back ON again from the time I am away? Is there a GPS feature in Wyze settings -Detection ON when away and Detection OFF? My Hue system will do this with lighting.

For that rule, the logic is actually two seperate actions. The system will send a command to disable motion detection at 6am, then send another command to enable it at 6pm. If you want to leave and say enable motion detection at noon, that’s fine, just go into settings and enable it, it won’t affect the rule because it’s next command will come at 6pm.