Outdoor CAM Battery Fails to Charge above 50%

Out of the box the Outdoor Cam had a battery charge. I charged it for at least one hour extra after the light was solid red. The app reported battery level to be 50%. I tried additional charging but it never went above 50%. Firmware was updated for both the base, cam and the Wyze app. Still no joy.
I placed the cam in service. The battery level dropped to 35% overnight; the second day it dropped to 25%. Another attempt at charging it produced similar outcome never more than 50%.
I haven’t been able to move on to other issues with the CAM like failure to detect motion or to notify of motion.
Has anyone else experienced this? Is my CAM a lemon?

Welcome to the Wyze community.
I haven’t had this issue.
Have you tried deleting the camera and reinstalling it to the app?
The camera might need to be replaced. I’d call Wyze support. (You can get a fast response)

1 Like

Thank you! I discovered the error of my ways! I initially used an Logitech 5V - 1 amp charger to charge the camera. I tried using the base unit USB charge port and it charged to 100% rated at 5V - 1.5 amp. The extra 0.5 amp must be meaningful to charging the cam.

Next solving why the camera fails to detect motion and when it does why notification doesn’t function.