Official word from Wyze on v1 not working any more?

I use tasker and autonotification to suppress the notifications for several minutes after the first for each device, but the cloud captures still occur.

So apparently the Wyze strategy of ignoring problems and refusing to even acknowledge them works. The fact that they screwed over their original supporters (and will eventually get to others) and promise features that they never deliver doesn’t seem to have mattered.

Be warned, know what your getting if you buy Wyze products.

1 Like

Hey @beemgee

[my emphasis]

Same status? Moved on save one v1 that still works? No other Wyze cam models?

I thought Jason has been in here acknowledging some bugs with this, and that several people found a solution to it by flashing the firmware back and having a fully functional normal camera again. Does that not work for you?

Are you still getting notifications? The part peepeep quoted indicates you weren’t getting notifications anymore and you only had some V1 cams left (no other models), but the comment from Jun 2nd implies you are getting cloud uploads and notifications again, so that is presumably from your V1 cams. Does that mean your cameras are fixed now, or what is still not working for you still if you have notifications and live stream access now? Did you try the firmware flashing solution that others said resolved problems for them?

Just trying to clarify which of the above ongoing problems you’ve previously reported are still applicable for you and whether there is a way to resolve them still.

1 Like

Jason is well aware of the problem and the fact that wyze has not and will not fix it. The reality is wyze wants to eliminate cam plus lite and will not put any effort into fixing it - no matter what was promised. Basically right after implementing cam plus and eliminating the original free motion detection/video wyze managed to completely kill the V1s (this after promising that they would continue to work even after the eol). Long story short 6 months after users discovered a semi-fix wyze took credit for implementing a firmware fix. The problem is that many v1s got lost in a cam plus lite black hole. That is where although the cameras are registered for cam plus lite they do not work - no motion detection/notification. Since there is no way to remove/re-apply a camera to cam plus lite (without a paying plan) there is no fix. You can delete/re-add the camera, cancel and re-apply cam plus lite entirely yet the system remembers everything and the problem continues.

Clearly stated. Seriously.

But you might be preaching to an empty :church: at this point.

Why not put up a little poll and test it out? I’ll promote it as best I can. :slight_smile:

I keep this thread alive so anyone who visits the forum might be informed of what wyze is about, thread views do keep going up. If your know about wyze and still decide that cost overrides the problems that’s fine, but everyone should know wyze is not the same company it once was. And promises and commitments they make are meaningless.

3 Likes

Ok. But just between you and me. Do you have any other Wyze cam models besides the v1? :slight_smile:

1 Like

Yes v2s and v3s, also V1 sensors (another wyze screwing), V2 sensors (and hub) and plugs. I believed in wyze, I trusted wyze and I’m still waiting for the features they promised on each of them (although I know I’ll never see them).

2 Likes

As we all know. Jason is just a keyboard guy that manages forums and BB’s, he’s not a software/hardware guy, Now I can imagine he did mentioned the issues with the v1’s to the higher ups and they told him they don’t care about the customer or promises and to just play stupid about it. Keep in mind that this issue is over a year old and if it was any of wyze’s concern they would of fixed it, and thus not being fixed clearly shows us that wyze doesn’t care. I’ve indicated what possibles solutions could be done to correct the issues and that if wyze proceeded with these solutions it would be a admitting guilt and have mud one their faces. Soo back to ignoring the customers is wyze’s only go to.

1 Like

My original V1 has been eclipsed by V2s, V3s and now a Pan V3.
It’s now relegated to garage watch duty, and while it’s still providing a viewable live picture, it has devolved to a list of incapabilities:

  1. It will not install the “latest” software update.
  2. It will not recognize an installed memory card.
  3. It no longer shows the “timestamp” in the lower right corner.
  4. I will not send notifications.
  5. It will not turn off in the Wyze app; turn it off and it remains on.
1 Like

I still wonder when v2 will face end of life.

I don’t know what is worse. The way wyze screwed over their original supporters or the fact that we have never heard a word from wyze over the v1 problems. This is a company who proudly announces anything that remotely looks good. Example: dark mode (2 years after they started working on it) which covers maybe 10% of the app. But for v1 users never a word. At least with the original sensors wyze admitted a problem that bricked them, didn’t do anything for the buyers but that was before their official policy of burying your head in the sand about problems.

1 Like

I am facing a similar issue - my Wyze Cam v1 stopped working a month ago, and Wyze sensors v1 (connected to Wyze Sense Hub) stopped working last sunday after Firmware update on Sense Hub.

A very sad response from support… asking to upgrade to new devices, just because something was messed (or purpose built to brick) on the v1 devices…

V2 series next on the Wyze Hit List :stuck_out_tongue_winking_eye:

People are realizing how little wyze cares about its customers. And it’s policy of just ignoring problems is unacceptable. Wirecutter has just removed all wyze recommendations.

1 Like