Official word from Wyze on v1 not working any more?

The status is unfortunately that we are still trying to find the issue. We had found an issue with a cloud update but after fixing that the cameras were still not able to connect so we are currently looking at a few other things. I will post any new information I get.


I have received some encouraging news.

Yun Zhang responded to my second email, apologizing for his delay in responding, and saying he is aware of the issue.

When I requested I be allowed to share his comments he replied as follows…

Yes. You can share in the Forum that I am aware of the situation and Wyze is working on a resolution. We will ensure our early adopters(v1 customers) are taken care of.”

I have revised hope that indeed top management is aware of this problem, and that they are working to resolve the issue to the satisfaction of V1 users.

I will pass along any updates, as well as extending my appreciation to WyzeJason for his professional handling of what have some very sharp and pointedly unhappy comments I have made to him.


This is like being middle-aged (v2) and seeing an old person with a walker (v1).



Here to chime in that I’m in the same boat as everyone else… two (probably three, with the one I gave to my uncle) dead v1’s at the same time, v2/3’s are perfectly fine.

@WyzeJasonJ I’m happy to do any testing or collect logs as needed to help the cause (though it seems there are some already)… one is off of my account (attempted to delete/re-add), but the other is on. I could also be easily persuaded to mail in one or both of my hosed v1’s for testing if there are any v3’s around the office that might make their way back to me in return :slight_smile:

1 Like

It’s nice that Yun Zhang responded but that doesn’t change the fact that:

  • it is over 2 months since this problem started how does someone say "We will ensure our early adopters(v1 customers) are taken care of.” after 2 months

  • wyze has never officially acknowledged it and never will unless they can turn it into a positive for themselves

  • how can a tech company not be able to fix an easily repeatable error that they caused in 2 months

1 Like

Can I ask what you would see as an official acknowledgement?


I know things can get frustrating and sometimes you need to vent. I hold no hard feelings and will continue to see this through until there is a resolution.


Currently I think we have all the logs required and we do have some ‘hosed’ v1’s since once power is removed they will not connect.


Well, my thoughts. They could do any of the following (or combination).

  1. an email to owners of V1’s
    2)message via the app for owners of V1’s (or everyone)
    3)press release or alert on the website

If they have done any of the above, then I missed it. To my knowledge your acknowledgement via a support website it the only thing semi public they have done.

FWIW, I still don’t expect anything to be fixed (unless it’s just ridiculously simple) or publicly acknowledged at this point, but I hope they prove me wrong.

1 Like

Thanks Jason. While we had surmised this already, this is really the first “formal” confirmation I’ve seen that it affects all V1s.

(Just an observer here; I don’t have a V1.)

1 Like

It’s the same as the V1 security breach, Wyze never actually told anyone about it for years. But when the v1 was included in cam lite it was posted by wyze employees on reddit, discord and even facebook. And then suddenly all these blogs are talking about it. But the v1 being disabled by mis-programming not a peep.

Press announcement: A month after announcing that the V1 would be included in cam lite, we don’t know how it happened but we have disabled the v1 if they lose power. Our crack tech teams have been hard at work on this and after 2 months we can announce that it still doesn’t work.

It may be sarcastic but at least it is the truth.

update: I sound annoyed and frustrated because I am. When Wyze started, I thought here is a different kind of company with a different philosophy. Gwendolyn was out there interacting with users, telling us about future plans, which mostly didn’t get done, but at least she was there to respond and inform. Wyze even called its users family. But look at how the early adopters are treated now. 2 months do you realize how absurd that is.


It does affect all v1’s, it seems if they lose power for any reason it will no longer reconnect. I also do not have a v1 personally, that is the one thing I do not have.


I don’t know what triggers the issue, but I had v1’s stop working and it didn’t seem like a power toggle triggered it. In fact I had 3 go out (all on different outlets but roughly the same time) and 1 kept working. If it was a power failure, then they whole house would have had to lose power but then why did 1 keep working?

1 Like

I was a Maven back when the breach happened. So I cannot say a whole lot about that one. I do know the employees post the ‘good’ things on all the socials. You are correct there has been no true announcements like that, but I believe Wyze employees elsewhere have stated that we do know about it. I am now one of those employees and I have not been shy about saying it is an issue.

It is probably good that I do not write the press releases and I definitely do not control the bloggers. This Forum is what I do have a bit of control over and I will not be shy of confirming there is an issue when there is.

Thank you for clearing up for me what you meant by an official acknowledgment, I agree in the way you see it they have not.


That I am not sure, so far I can definitely say a power loss WILL cause it. If something else is also causing it that could possibly throw another variable into it.

Let me be clear my frustration is not with you. You’ve been great, trying to get something done and keeping us informed, responding all the time, like the old days. Unfortunately you are the only wyze employee we get to vent to,


I understand your frustration isn’t with me, at the same time I do understand you (and many others) are frustrated. There are times people will vent, I get it. I am just waiting for the day I can come in here with more than ‘we are still working on it’ and tell everyone to try to get them online and get good news back.


You and Gwen can compare scars in a few months. :wink:


Great subject for an abstract painting:

Scars shared by the competent and well-meaning.


Incidentally, I watched a film called Woman Walks Ahead  last night. :grin:

I have 2 v1’s
One stopped working without there beeing any power fail.
An other has not been connected since december. When i plugged it in and tried to Connect to wifi, it said the error message, but worked anyway. It has been disconnected several times and even connected to a new wifi. It still works.

1 Like