Official word from Wyze on v1 not working any more?

Not sure how you were able to make it work.
I first used the firmware ending in .88, then when prompted by Wyze, i uploaded the latest version, now with no motion detection or notifications.

1 Like

I guess you have the same problem as i do. The camera shows it is registered for cam plus lite on the services tab yet you are unable to turn on person notification. Definitely a server side problem (that is why no motion or notification) - no chance wyze will fix it (that problem has been reported for longer than the flashing blue light). The only solution I have seen is to cancel cam plus lite then re-sign up. I won’t do it - I am sure I will end up losing CPL for all my cameras.

Wyze has so many bugs they created a contest (fix-it friday) to decide which to fix.

1 Like

Yes I had a firmware update a few days ago and my original wyzecam (1) has stopped working in app. Wouldn’t connect.

Had yellow and blue flashing light
I tried a few times to connect.
Then faq forums had suggested add as if a new camera. That’s didn’t work. Stopped after qr code scanned. Wouldn’t connect.

Still stuck at flashing blue/ yellow

I’ll wait a bit and see if any resolution otherwise I guess it’s done

It was as I understand theoretically a security risk but I had it aimed outside.

sigh I just couldnt wait for wyze to react…bought ‘black wyzecam’, works fine. If v1 gets a fix, then I will have an extra cam.

What version is the Black camera considered?
V2 or V3?
If its V2, just wondering how long before they kill off that generation??

4 posts were merged into an existing topic: Problems with Wyze Cam Outdoor (not original V1 cam)

I flashed the firmware (have to try many times and it finally went through; also try different microSD cards if it doesn’t work. Wyzecam seems to be picky on cards).
However, notification and event recording still dont work. I can also use it as a live view camera, which is quite useless.
I proceed to cancel camplus lite subscription and add again and then add the camera back. Still, notification and event recording aren’t working. (motion detection)
Anyone making push notification working?

@WyzeJasonJ do you other people with problems now

I talked to them and nothing in the firmware should affect Cam Plus Lite, which to me makes sense since the version of the firmware that broke was released before Cam Plus Lite was even thought up. I did talk to one of the PM’s that helped with the fix yesterday and informed him of the issues you are having and he is trying to replicate it on the units we have. As of yet I have not heard back from him.


Thank you. This is a problem I never had before but reddit & discord had lots of reports of this early on cam plus lite startup. Some on this forum too, never really followed them since I didn’t have the problem - should have I guess.

1 Like

I feel the issue at the moment is very similar to this reddit post issue

I also can’t find a switch to change record type to video in setting, even after restart camera multiple times and subscribe/unsubscribe camplus lite.

1 Like

I’ve had problems for about a year with v1 so I bought another subscription. So, I had 2 subscriptions with one camera after thinking I had deleted one hoping this would help Then going on 6-8 months later after I constantly reported camera not working, I wound up with 2 subscriptions for Cam plus. After being advised to use Cam lite while another 3 or so months went by with still no instruction or remedies. I finally give up to see in these forums that Wyze was no longer supporting v1. If someone from Wyze would just give a simple answer of yes or no that would be nice. But, if not then why would anyone want to buy more Wyze products for fear that in the future the next product wouldn’t be supported?

My Wyze V1 notification and motion detection somehow started to be working this morning. I didn’t do anything on my side… not sure what’s going on.
Maybe unsubscribe/subscribe camplus isn’t instant and takes hours/ a day to process?

1 Like

tried unsubscribe then re-subscribe but next day and v1s still screwed.

The only thing consistent about wyze products are that they are inconsistent.

Have you tried reflashing the firmware in case it did not install completely correct?

1 Like

I’m not sure what triggers the notification to work again on my unit but maybe try,

After flashing firmware, finish setup…everything

  • unsub/sub camplus - restart wyzecam - logout/in app - wait a day, or
  • restart wyzecam - unsub/sub camplus -logout/in app - wait a day

These are the only steps I have done as I can remember, but notification definitely didn’t work right away after any change. That’s why I kind of feel maybe server has to propagate subscription info onto unit for it to work and it takes time.

I have Cam plus lite and don’t pay a monthly subscription, so maybe Wyze is penalizing/screwing people like me who don’t contribute on a monthly basis, who knows.

I’m on camplus lite too so it shouldn’t be the issue. I only use 1 camera though.

This is an example of what people say about wyze. If everything works right then you can’t understand why people have a problem. That was me for years. But once you have a problem wyze is completely useless with any support.

I have:

  • uninstalled/reinstalled the app
  • flashed/reflashed the camera
  • deleted/added the camera
  • unsubscribed/resubscribed from cam plus lite

Each one multiple times, and still no motion detection (1 picture after reboot), no notifications, and can’t turn on person detection.

Gotta love than the instructions say turn on videos in the app which of course you can’t do.

1 Like

3 posts were merged into an existing topic: Problems with Wyze Cam Outdoor (not original V1 cam)