Notifications suddently stopped working without any config changes

Appreciate your update, hoping they get this resolved.

My V3 cams with + are very sporadic. Every now and then one will send notification of motion but then the next time a person walks in front of it it won’t alert me with a notification. All 3 of my V3 are doing that. Definitely not my end - would be nice if wyze would jump in this group with some kind of update - either fix is almost done if we have no idea what is going on. My problems started about the time cam+lite showed up. Is there a connection? Who knows. Evidently wyze will not tell us.

Sorry for the trouble. If the app still not reports notifications, could you please check the followings first:

  1. Check if the global push notification on the Wyze app is enabled
  2. Check if the system permission for notification is granted
  3. Check if the camera devices are online
  4. Check if the device notification is enabled
  5. If Motion Event Recording is enabled:
    Motion Event Notification = ENABLE
  6. If Sound Motion Event Recording is enabled:
    Sound Event Notification = ENABLE
  7. For device with a Cam Plus license
    Check if Motion Event Recording is enabled:
    1. Smart Detection (Person OR Pet OR Vehicle OR Package) = ENABLE
    2. Wyze AI Events notification AND All Other Motion Notification = ENABLE (If cam plus notification is partially missing, try to enable All Other Motion Notification and AI Events notification)

After checking these settings, if there is still no notifications, please let me know what type of notifications is missing (motion, sound, or cam plus), and submit a log from the camera that reported the events without notifications.

Sorry for the inconvenience again.

All of those things are enabled on mine. I’ve even gone in and disabled then reenabled them to make sure the settings are refreshed. I’ve already sent logs (see my earlier post with the log #s) and never heard back from anyone about the logs. Not sure if anyone even looks at them.

The notifications I seem to be missing at the moment are regular motion and sound. The events were recorded but I did not receive any notifications. AI/Cam Plus notifications “seem” to be working for the moment. I’m actually more concerned about the sound notifications because the AI motion events are for the most part working OK. I need sound notifications though to know when my dogs are barking.

@WyzeBaohua So wait??? Is this issue NOT currently being worked on as was told to @GuitarMan?

@WyzeBaohua why do all problems that crop up on almost every bit of software involve the user doing lots of checks to see if their systems are all set up correctly.

There are many people suffering similar problems - which occurred suddenly … and with no changes being done to their setups.

Mine was working perfectly then went wrong suddenly - I had changed nothing!

Not just Wyze - most software companies seem to assume that users have to check their systems e.g check they have an internet connection / restart their app etc etc.

Isn’t it obvious that whatever had gone wrong is affecting many users - they cannot all have messed up their systems all at approximately the same time and with similar results to their notifications.

We now we have a list of stuff to check from you - when it is obviously a problem at your end. It seems like you are following the standard software company method of assuming that the end user is at fault.

It seems like you are trying to pass the blame onto end users - assuming that we must have something wrong in the settings in our systems.



I have turned off everything in CamPlus and notifications are working.

BUT every event is generating two notifications.

I have changed nothing else - every other app I have gives me one notification for one event.

This is not just a CamPlus problem.

For the duplicated notification issue, could you please submit a log from one of your camera and post the log number here? Thank you very much.

@WyzeBaohua @Pdiddy

For the record, this is the relevant part of the email I received from Wyze.

"Thank you for reaching out to the Wyze Wizards team. My name is (redacted for privacy), and I’m happy to help. I will be taking over this matter to further help you.

We apologize for the inconvenience. We currently still working on the Technical Issue for the Notifications and Events Recording. Our Team is working already on a resolution to fix this. I’ll keep you posted once we received an update from our App Engineers. Usually, a new firmware or App update will be done to resolve the issue.

So is this actually being worked on or are we back to “it’s your fault because your settings are misconfigured”?

Again, my biggest issue right now is I’m not getting notifications for regular non-AI sound events. I rely on these notifications quite a bit so I know when my dogs are barking.


Ok, this is getting ridiculous. If I didn’t know better I’d say a couple of Wyze engineers were playing a prank on me.

Non-AI notifications are still not working and as of this morning, at least one of my cams is not recording any events even though it’s online and I can view it live. Several people have walked past it and it didn’t record a single event.

I now also have several cams that are not even recording sound events. Before today they were at least recording them even though notifications for them weren’t working. Now the sound events aren’t even being recorded.

I can see it now, two Wyze engineers sitting at their desk:

Wyze engineer #1: “watch this, I’m going to turn off his notifications”

Wyze engineer #2 an hour later: “now turn off event recording on just a couple of his cams!”

Both Wyze engineers laugh hysterically

Wyze #1: “Oooh! I know! Now I’m going to turn on notifications but only for AI events and turn on recording but only for Packages detected events!!”

Come on @WyzeBaohua, enough with the practical jokes already, I actually have a purpose for all my cams so kindly stop messing with me and put my cams back to how they were.


I’m feeling your pain. Notifications not working hardly at all. AI is only detecting some things and not very obvious things, like a car in my driveway. Motion events are at least being recorded from what I can tell on my end but not recognizing the AI. Its really getting frustrating @WyzeBaohua

Yep, my V3 pretty much quit connecting error code 90, thought maybe wifi, but checked different connections, defiantly the camera as wifi is fine. It won’t work for hours, then for a few minutes it will work fine, then back to nothing, then suddenly get recording notifications, but the videos never work, Wyze really needs to figure this out, my V3 is worthless. Also my Pan camera won’t even turn on anymore and a outdoor cam fried itself, Wyze putting out some garbage products?

The Wyze engineers are at it again… so now the cams are recording sound events again but still no notifications for them. Very funny guys!!

Mad scientists at work! A sneak peek into a day at the Wyze engineering office –

“Hey dude, let’s see what this button does!”

“Oh sh#& that’s hilarious, you just killed his notifications!!”

“Umm…that’s awesome but how do we turn them back on??”

“Let’s try this button…oh look, that one causes birds to be identified as packages!”


What’s going on with the team at Wyze?! I have not been able to receive notifications for my cams over a week now which is frustrating enough but to make matters worse I can’t view any events recorded!

I am getting code error 5 " failed to fetch video from the cloud". There has been numerous reports of a widespread issue affecting V2 and V3 cams yet issue cannot be rectified. This moment notifications works, next moment it stops. This moment I am a pet, next moment I am a motion.

Where are we at with this Wyze? @WyzeBaohua @WyzeJimmy Jimmy, I’m not sure if you are the same Jimmy I’m working with on Facebook, but figured I would try anyway.

Definitely something in their software/firmware, my V3 works sometimes, can’t fetch videos, my Pan camera won’t even turn on anymore, my old V2 works great though, have 4 outdoor cams they work great, except one fried itself, pulled the cover off and electrical board near charging port is burnt.

Yep, it’s me! We’re continuing to research this. We’ve identified an issue and have fixed it, but we have a feeling given recent feedback that there’s more than one thing we need to fix.

If you’re having videos recorded and/or tagged by AI but your notifications are not working, please please please submit a log and post your log number here so we can figure out exactly what’s going on. We’re not always able to reproduce issues reliably so every log counts when we’re researching.


I’m still not getting notifications for non-AI events and now it seems my cams are not recording sound events consistently. What would the logs tell you if nothing is even being recorded?

The AI notifications seem to be working for now. They’ve been intermittent though. But the bigger issue is notifications for sound events not working, and now they’re not even being recorded.

Have you guys changed anything on your end that would require us turning up the sensitivity for sound events? Because that setting has not changed on any of my cams. I just now turned up the sensitivity on one of them to see if it makes a difference.

There was a software update around early-mid last year that changed the sensitivity scale because it ended up being basically broken prior, but other than that, not that I know of. I would say if your cam is entirely not recording motion or sound events, that’s outside of the scope of the cloud issue that’s currently going on and that Wyze Support is probably the best place to get help with that. :slight_smile:

1 Like

Thank you for the reply. I will continue to send logs for these certain events. My issue at the moment is that the AI is not detecting as well. It seems there are multiple issues at hand, @GuitarMan as mentioned is sound. I certainly do not want to step on toes as he opened this forum, but the issues could all be mashed in to all scenarios…maybe???