Notifications acting very strange

I am wondering if anyone else is experiencing these odd issues. Here is what is happening and I have included 3 pics so y’all can see what I am seeing:

I am getting notified of events on my Android
Note that it is 11:27am Central Time and the event happened at 10:22am.

When I click on the notification I get taken to the event, but it’s not really the event, it says it is “Motion @ 6pm.”
Nothing will play because I have deleted everything from yesterday, but regardless that still isn’t the motion event I clicked on in my notification.

I go to my Events page and NOTHING is even there at all.

What is going on here? Anyone else experiencing this?

When a server goes haywire …

It is bothering me because I am not getting any new events today at all either :frowning:

I had to turn notifications off while they were restoring servers last night. I would get the same notification 20-30 times. Just turned them back on.

Wow notifications have never been this quick . Server must have needed “maintenance” for a while now . I am getting all notifications within 3 -4 seconds now compared to minutes to not getting them at all .

Nice! I’m still either not getting them or take minutes or hours.

Have you tried uninstalling the Wyze app and restart your phone then install the app fresh again? Some users noted that this worked for them in the past.

No, I have not. I will try this.

This cleared my issue.

1 Like

That’s great! Happy to hear. :slightly_smiling_face: