Notification Problem

I got a new WyzeCam Pan and the camera works fine but it won’t send notifications. I have turned notifications on my IPhone and the Wyze App. I am on a 5 GHZ Network Band. Could that be my problem? The instructions say the camera works with a 2.4 GHZ.

Hi welcome to the community! You are correct that the cameras must connect to a 2.4 GHz network but your phone or tablet running the app can be on a 5 GHz network after the camera is setup.

As for not receiving notifications there are several settings to check. This article is a good place to start.

1 Like

Thanks for the article. I have done all of those things. The camera was connected to a 5 GHz. Would that keep the camera from sending notifications even though the camera was working just fine?

1 Like

The camera cannot connect to a 5 Ghz network. It does not have the required radios for that. The application on your phone can but the camera cannot. However your phone, even connected to a 5Ghz network can talk to and see the camera just fine.

You could try to power cycle (unplug the camera, wait 5 seconds, plug the camera back in). Sometimes that resolves the no notifications issue.

If that does not work you may need to open a support ticket with Wyze. You can do that here. Please keep in mind we are users just like you not Wyze employees.


make sure event recording is turned on in camera settings. this is a common problem i see on reddit all the time and for many it’s due to people not turning on event recording.

also, be sure notifications are turned on for each camera in the camera settings, not just the app settings. there is another notifications setting for each individual camera.


Do you turn event recording on in the app?

event recording:


1 Like

What is your detection slider set at 50% 70% ?

I have moved it up to 70% and it still doesn’t work.

Are you getting the 12 sec event clips ?

Here are some things to check related to event recording and notifications:

  • Globally on an account basis by making sure the BELL icon on the top right of the home screen doesn’t have a line thru it (or by using the switch in Account Tab > Notifications). This affects only the owners or shared users login account on all devices they have logged in to the Wyze app.

  • Per camera by calling the individual camera up, then Settings > Event Recording > Detects motion. Also, the schedule set at the top will override this setting, as will any scheduled shortcuts (this setting must be on for Person Detection to occur.)

  • Per camera by calling the individual camera up, then Settings > Notifications > Send Notifications. This can be controlled by the camera owner AND shared user, and will affect both. Also, you need to select which events you want to be notified about. Person, motion, or sound.

  • Per camera by calling the individual camera up, then Settings > Detection Settings > Sensitivity, & Detection Zone (for Person Detection to occur, a person must enter the zone). If the zone is off, the whole frame will be evaluated for motion.

  • In the phone’s OS settings, which can enable or disable all notifications from any particular app. This applies to only that particular phone/tablet. (Note: this is not possible in some versions of Android.) iOS Example: Phone Settings > Notifications > Wyze and Phone Settings > Do Not Disturb (and its schedule).

If all else fails, power cycle the cam.

1 Like

Why don’t these cameras support 5 GHz? Isn’t that what most people have now?

I will check on that. I had to quit on it a while. Very disappointing if it won’t send notifications.

The chipset required to support 5 GHz is much more expensive for 1, consumes more power, and has a shorter range than 2.4 GHz. So while there are some definite advantages to 5 GHz there are some significant downsides. And it’s not just Wyze. Ring, EufyLife, Amazon Echos, etc all use 2.4 GHz at the moment.


That stinks. I will have to find one that does if I can’t get this one to work.

1 Like

@sharonwalker54, did you try the items I listed in #11?

1 Like

I actually set the camera up on another wifi but not sure if it was 2.4 GHz or 5 GHz and it didn’t work there either. I tried all but event recording on that network. It’s a mystery to me.

So you tried the items in #11?

Forget 2.4 GHz and 5 GHz. Like most IoT devices, the camera will only connect to a 2.4 GHz network. So if you ever see a live view from it, then it has successfully connected to a 2.4 GHz network. The things that matter are in the #11 response.

Check out these sections

Yes I have tried everything in 11 except event recording. The camera WORKS on 5 GHz just doesn’t send notifications. Do you have to be a certain distance for it to notify you?