Notification not working when doorbell pressed

VoIP notifications is currently an issue with Android / Google. Wyze is working on a fix for this and hopefully will be corrected in the next official release of the App.


#spamoni4, it sounds like you are a part of Wyze R&D. Though I am the lucky one with no issues, I am very dissatisfied with Wyze’s response in this matter. Many matters are discussed on this forum, but the best response from Wyze is that this would hopefully get fixed. Take this thread for an example. Lots of customers are complaining about the same matter. Actually, only a few are complaining now and lots have left the thread with the understanding that Wyze is not doing anything specific about this one. 3 updates came through during this duration. Not even one update was aimed at fixing this issue. This is not ok. We all have trusted Wyze but the lack of responses and fixes are actually telling us that Wyze is no better than all other businesses who promise large but deliver short.

Please pass my response on to your service team.

1 Like

I am a community Volunteer who also Beta Tests Firmware and Apps. I guess you can say I am a glutton for punishment :slight_smile:. But I also enjoy to testing and determination of what the issue is or could be.

My effort with Wyze has provided me with some contact I reach out to. But I definitely follow the process of submitting the logs and getting tickets prior to providing the information.

I will pass on your comments.



I also wanted to let you know that I am currently beta testing the 2.41 version of the Wyze App on Android. One of the things I purposely tested was the VoIP fix and it seems to be working fine for me. Of course, there may be more tweaking, but it has been working fine since installing the latest Beta App Release.

If you want to become a beta tester and see if this fixes the issue for you, please go here and sign-up.

Become a Beta Tester – Wyze


I can confirm that VoIP is working for me again on the 2.41 beta test. Hopefully they’ll have an easy working public version available soon for everyone else.

1 Like

I updated to 2.41 still no notifications from the door bell pro when pressed.

There are some permission setting you should do.

Try this:

  • Shut the App down
  • Long press hold on wyze app button, select app info (might be a small “i” on top) in the pop out menu
  • In the app info, slide to the bottom and look for a section called “Appear on top” (for Samsung) or “Display over other apps” (for Pixel), and turn that on
  • Go to wyze app, then go to Account - Notifications - Push Notifications - Voice Over IP. Turn that off and turn back on again
  • Quit the app and test with Doorbell Pro, see if they can start getting notifications from it. The first press might request to enable call from wyze, enable it. Might need to press doorbell button few times before it is fully enabled.

Also Note: If you still do not get a notification, try triggering an Alert from something else and then press the Doorbell

Also: When you long press the App, go to Notifications and see if there are 2 WyzeMessage Notifications. If there is, make sure they are both on and customize the settings.

Here is what I have set:

  • Show Notification is on
  • Default is selected (Not Silent)
  • Pop on Screen is on
  • Vibration is on (Just extra feedback in case it is in my pocket)
  • Lock Screen is “Show all notification content”
  • Show Notification Dot is on
  • Override Do Not Disturb - I do this to get the notifications regardless of my setting


I just did a test to see if it still worked and all phones:

Samsung Z-Flip, Pixel 6, Pixel7 Pro, and iPhone Xs started Ringing.

To my surprise, my Pixel Watch was ringing as well.


Thank you. Since December I was struggling with this. Now it works. I can confirm it is working Pixel 6 pro. Android 14 beta. Wyze app 2.41 (200).


So is this only released in beta mode? I don’t have beta so I thought I’d ask.

No, it’s not just in beta, it launched in an official production app update yesterday! Go check your App store or Google Play for updates and update to the newest Wyze App Version if you don’t have it updated yet (your phone might have automatically updated). Once you have that, it should work! I just tried this with my mom’s phone. I installed her update, then I turned her voip setting off and back on and she tested it and it is working for her again.

If yours isn’t working right away, follow the steps above and it will fix it as long as you have the newest app update that went out yesterday/today.


Amazing!!! Thank you! THANK YOU!
Had to do the steps above but it is working for me now!!!


Glad it is working now.


As @carverofchoice said. The app was just released. Please let us know if you have issues.


It doesn’t look like this resolved my issue sadly. I even tried the steps you outlined to get it to work and rolled no dice. :frowning: I never saw an “appear on top” section for my samsung.

The appear on top should be in the app info area at the bottom. I will take a screen shot of mine and attach it for you


@DJY , here are my screen shots

Long Press the app and select this

Scroll to the bottom and elect Appear on Top

Toggle it on


Thanks but I’m still not having any luck :frowning:

Can you try a couple of things first.

Trigger an Alert / Notification, then open the app and then press the doorbell. I have heard that sometimes you have to have the app open before pressing the button.

When it is all said and done, you should see Wyze as one of your Calling Accounts as shown in the image below:


I don’t see a calling accounts section on my phone.

To get to the calling accounts on Samsung do the following

  • Start the phone app
  • Click the 3 dots in the top right
  • Click on settings
  • Scroll down and click on other call settings
  • Scroll down and you should see Calling Accounts

Then tap on that

Still not seeing it

1 Like

What version of thr OS and OneUI you are on?