Not taking Alert videos appropriately

Hey team,

Brand new cam, was taking alert videos; however, got firmware update and now no longer taking alert videos. I have logged out, re-logged in, and power cycled the camera and it still does not take alert videos. All other functionality within the camera works, but it is disappointing that it is not taking alert videos. Please advise.




Perhaps firmware did not install appropriately? Is there a way to factory reset the cam so I can get the update again?




Not taking alert videos in either high or low light environments. Motion tracking working appropriately.



Attempted factory reset, held setup for 20 seconds. Re-setup camera. Still not taking alert videos. Also did not factory reset the camera still had the same firmware upgrade already installed.



Re-instsalled app. Multiple camera re-boots. Have been unable to actually get factory reset, camera version still the same, and believe that firmware upgrade failed…please advise.

Any suggestions? Should I just return it?


Is there any way to remove the firmware update?

<p style=“text-align: left;”>Hey there,</p>
I believe I’m experiencing the same (or similar) issue, for what it’s worth. Set up brand new cam this morning, installed firmware update as prompted, but no alerts seem to be triggering notifications.