Not recording the basic 12 second intervals


Just purchased and installed wyzecam. Set it up and it is operational except for streaming. However, even though I setup an online account It does not record anything. I had assumed it would do the basic 12 sec intervals. Nothing.

I am at the current firmware.

Also I inserted a 16gb sd card formatted to FAT 32, but it is not recognized.

The sd card works on my computer, but not on the cam.



Welcome to the Wyze community @Jobeind!

Make sure your camera is set to record. Take a look here for more information:

Try removing the card and placing it back in. Do you hear a sound when you put the SD card in the camera? Also, Try power cycling the camera by unplugging it, waiting 10 seconds, then plugging it back in.

Welcome! Which camera are you using?

1 Like

My cameras haven’t recorded anything in the past 2 days. What’s going on ?

What cameras aren’t recording(WCO,V1,2,3,Pan)?
What firmware are they on? What app are you using?

Beta app since its inception.
All the three v2 cameras and the pan cam.
December 2nd is the last time they recorded.
I’ve tried downgrading the pan cam firmware and now the pan cam won’t connect.

Can you make sure they are set to record? Sometimes the settings get reverted back. Also, I would try flashing the firmware on the Pan back to the current firmware.

The one thing I would try before anything (as it has worked for me in the past) is to restart the camera via the app and see if that gets it going again.

1 Like

I’ve had these cameras since 2018 I believe… I have pretty good idea of what I’m doing.
I just won’t have time to mess with them now until my days off.

I’ve already tried power cycling the cams , reinstalling the beta app.

As for the pan cam , I can’t get it to connect now in order to revert to the most updated firmware.

Maybe try a manual firmware flash since it won’t connect to be able to do it with the beta app?

1 Like