Not able to setup lock gateway on beta app

The next button on the Lock Gateway setup screen doesn’t work. It recognizes the press, but nothing happens.
Left the beta program and used the regular app and the same button worked without any issue.

Attached is a screenshot of the screen where the next button doesn’t work.

1 Like

@bigm1980 make sure to send in a log of this using the floating log button. And if you would list your firmware vision app version and log number here we can hopefully get this looked into and fixed

1 Like

This is happening now in your latest version 2.25.22. I believe this is a major bug


This is a major bug that needs to be fixed asap.
I called this bug in over a week ago and nothing is showing up in the forum. I tried several different Android phones, Pixel 3a XL, One Plus 7t and Samsung S20. Same problem. Click on “next” when setting up gateway and nothing happens. So, the lock can’t be set up. Works fine with all iPhones and iOS, so this bug is limited to Android OS (Using Android 11 on all three of the aforementioned devices).


Same issue here using google pixel, support from amazon where i tried to return the device was so unhelpful it was a huge waste of time. they just copy pasted all the support literature. wyze support likewise started me with the basics, understandable, but we got no where so far.

1 Like

Same issue. So much for installing my lock tonight. Can’t install the Gateway as the “next” button does not work!!

Samsung Galaxy S21 Ultra
App V2.25.22

Any update on this issue yet?

I just purchased a Wyze Lock and I’m having the same issue. Tried on two Pixel phones, one running Android 12 and one running Android 11. This is in the latest general release version. Wyze, please fix so I don’t have to return the device.

I ran into the same problem trying to recalibrate it. So I deleted it and attempted to re-add it using my Google Pixel 4A 5G with Android 12. It didn’t work. I was finally able to set it up using my old HTC phone that is running Android 8. The setup worked fine when I originally set it up when my Pixel was running Android 11.

I wound up signing up for the beta, got the beta app, and was able to install the Gateway as the “next” button worked for me in the beta app.

Nice to see Wyze’s speedy response to this issue here and with the ticket I opened up with them. Not impressed.

I was able to solve the issue by changing the location permission for the app to “Allow all the time” instead of “Allow only while using the app”. This differentiation only exists in the last few versions of android which is why it works on older phones.


irotsoma, thank you so much for the fix. This issue has caused me to call into support, get a new lock, try to pair the lock gateway for the past two hours without success. I stumbled upon your post and it worked great! Support should really fix this or at least let their phone support know. They had no idea of the fix.

This worked for me

Folks THIS is the solution.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.