No push notification for Vehicle Wyze AI Events with Cam Plus, Need "All Other Events" On

For me, the AI has been great at IDing cars/people via events. Its just the push issue for me. :-1:

Same here.

Clearly not an isolated issue so very frustrating that it still exists.

I tried again a few times of me walking around my driveway. Set to only AI on and the Detection On and got nothing. Turned Detection off and only AI on got nothing. I did find however since when I did my first and second trials when I looked at event Driveway it said Person Vehicle Live. Very windy here today and I can not take all the trees out of view. I seems if the cam is already recording an event that started previous to me walking around I will not get a notification, some of the event recordings are over 3 min. long.
After the wind stopped for a few minutes I turned off detection, turned on AI only and I did get a notification of me " Driveway/Person/ Vehicle. Enough testing today- adult beverage time. :yum:

I have turned Detection Zones back on with the same config as above… I will update on any results.

Well… appears as if with Detection Zone: ON and the same setting as above vehicle detection notification did not work.

It recorded the UPS truck but did not push notify me

Same story for me as yesterday. Came back from golf, unloaded my gear and some beer. Video was 2:42 not one notification. It did notify me when I walked out and got in my truck this morning when I left. This was still with AI on, detection on and other motion events off. Ugh!!!

Thank you. Gonna turn Detection Zone off again for validation. Then will post findings in Beta testing forum. Appreciate the collaboration of the community.

Anyone with this issue been able to talk to Wyze support? Do they acknowledge this issue? The whole point of paying for plus feature is to be notified of person/vehicle…

I will be putting our testing efforts in the latest Beta test thread and opening a ticket… best a customer can do at this point.

I put in a ticket and sent some log files 2 weeks ago… no responses since.

1 paid for 1 year of cam plus on 1 of the cameras and my trial on the other 2 just expired. no way am i paying for them until the issue is resolved.

I’m actually shocked nobody acknowledged this is happening. Even just letting customers know they know it exists and are working on a fix. that would make me feel better atleast…

Doesn’t work for me with AI on, detection on or off for vehicle. Zero notification for this one and numerous other ones this morning. Still get notifications for people though with detection on or off. :confounded:

Maaaaaaaan. There’s a new Beta app out . I’ll run through again, grab a drink brother, lol. Are you Android or Apple?

I am on Apple, iPhone and iPad, iOS 14.4, app. 21.17.42, firmware on the V3 is The video of the the yellow delivery van (DHL) was with AI on detection off, the UPS truck was AI on Detection on. A few min. later the I got a notification Person-Vehicle. It was the mail man putting letters in the black mailbox by the light pole on the left side of photo. I just got a new bottle of Jameson which used to last a few weeks.

:rofl: I hear you, hope it’s all not IoT related and just you enjoying life!

It looks like the Wyze IOS app updated over the weekend. But I am still having push notification issues for people/vehicle detection. Bummer.

A miracle happened today. My V3 sent an AI event notification for Vehicle with only WYZE AI events turned on, other motion events off and detection on. This is a boring 0.43 video because the Amazon driver was listening to his tunes with the volume cranked up to at least 10 when he parked. I have the sound for the cam turned off but I was sitting out side. Hope it wasn’t a fluke.

1 Like

Any luck with Beta?

I guess it was a one of event, no more vehicle notifications even though there have been at least 10 drive around to court. Still good at people notification though.

ha! should of knocked on wood when it happened!

People push notification is spotty for me, but zero push for vehicles still :-1:

There was another release but this does not appear to have been addressed as we are still seeing it in the latest Beta.