No Notifications. Using App. Vers. 1.2.32:Firmware 3.9.2.30

Have the above noted running on Nexus 6p, Android 8.0. Since updating firmware and app, I now longer get notifications until I open the app.

Not sure if anyone is having this problem.

Any help would be appreciated.

Thanks in advance.

Discussed on Wyzecam Reddit (with temporary fix):

topic: Since beta update 3.9.2.30, no push notifications unless wyze app is opened

Link: Wyzecam Reddit

I can quote it here if you want it

I found the info. on Reddit last night which fixed the problem. Thanks for posting though.

Confirming the same as above with the new version of the app. Will try the Reddit fix though as a stop-gap.

 

***EDIT - Tried the fixes from Reddit and restarted the phone but I’m still not getting notifications util I open the app. Nexus 6P, Android 8.1.0

Notifications on the beta app stopped working for me last night. I have rebooted cameras, wiped cache and cleared data, uninstalled, and reinstalled the application, made sure push notifications was turned on and still nothing. The camera still does record motion detection, I just do not get a notification.

I uninstalled the beta version, left the beta testing and installed the production app. My notifications are working as normal now.

same here. since the beta no notifications only when opening the app. tried all mentioned fixes