No microphone or speaker function

I have 6 Cam V3’s one of them (that used to work) stop working after the siren was set off on it. It no longer lets me hear anything and talk to the camera and the siren shows it is triggered but no sound comes out of the camera.

Anyone see this before?

1 Like

There is a thread about the Sound on the V3. yours may be related, not sure though. But here is a link to the Thread and Wyze indicating it has been corrected:

2 Likes

Is that cam using the stock power adapter and power cord that came with the cam?

Have you tried to plug that cam into one of your other power adapters and cords to test it?

When V3 cams aren’t getting the proper power they can act all kinds of wonky. The siren requires extra power, that may be an indication of a power issue.

1 Like

Yes it is on the stock power adaptor and cord that it came with. Unfortunately swapping it did not help. I have 6 Wyze Cam V3’s, the other 5 are working correctly. I also have two Waze Pans V1’s. I haven’t tried it with one of those power adaptors. The microphone does seem to be working a bit as I can hear music playing if the volume is turned up on the music in the room with the camera. If I set off the siren, I get nothing out of the camera.

1 Like

Since it is only one cam doing this, and they are all on the same FW with 5 acting normal, I would suspect that the cam is trying to tell you it is circling the drain.

Troubleshooting further, I would move it closer to the router to rule out any network issue that might be causing some problem, then do a factory reset and reinstall without deleting it from the app. If that didn’t work my next step would be full delete and reinstall. After that, contact Customer Support and request a Warranty replacement.