No devices listed in firmware update

When I go into Account and click firmware update, I get a message that “There are no devices linked to this account”. This is a recent development. It used to show each camera, what firmware version and if an update was needed.

I have 21 cameras working and Cam +.

Any ideas on how to fix this?

1 Like

What kind of phone, what phone software version, and what Wyze app version? And no, “the latest” is not an acceptable answer.

2 Likes

Also, are you the owner of these devices, or are they shared to you? I think only the owner account can update

1 Like

Samsung S22 Ultra
Android 13
SAOMC_SM-S908U_OVN_VZW_13_0014

Wyze V2.42.5(294)

The account is mine.

Have you tried relinking your app to your account?

Clear the cache, sign out, force close in OS, restart phone, open app, sign in, test.

Tried that. Also Uninstaller and reinstalled the app.

Did this issue start with the recent update to the Wyze App?

Have you tried an uninstall and a reversion to an older version?

I know this thread is a few months old, but I see no solution listed.

I have this problem too, but can add more info. I have two accounts I normally log in to, with the same device. One is my personal one for home, the other is an account I set up for my church’s cameras. Both accounts have multiple cameras, Cam+, CamV3, door lock. My personal account works as it is supposed to, but the church account shows this issue, and has for a few months now. I use the same device to log in to both accounts (Google Pixel 6a, Android 14, current version of all apps & OS).

The only operational difference I can figure is that the Church account has cameras shared to other users (myself & others). It also has a computer logged in to webview the cameras almost 100% of the time. My personal account doesn’t have any devices shared, nor do I use webview with it, although I could.