No Audio On Shared Videos From Notifications Except...

This has me mostly baffled. Let me set this up first.

The video clip is triggered by a near by train horn. This means the audio in the clip that you can hear is only in the first second or so of the video.

On mobile in the Wyze app it’s clearly audible followed by sort of white noise probably from the train on the tracks and the white noise you get from a live mic in a quite room.

In the app on Android 8.1 (Razer Phone with latest software updates) going to Notifications > Select any notification > Share and then choose a sharing source results in what seems to be video with no audio at all(not even live mic white noise). Tested by sharing to Telegram, Google Photos(played back via app) and Email attachment(downloaded and played local on the phone). The video is shared fine but the audio is not. I also shared to a friend who has an iphone, via Telegram and she reported that she doesn’t hear anything.

If I get on my laptop and watch the video from Telegram desktop there is no audio again. As noted above not even the fuzz of background noise you get from compression and ambient mic noise. But on the email download and Google Photos on the web the train and background ambient noise is clearly audible.

My initial thought is that the phone players have some buffer time at the start and it’s just not fully loaded by the time it starts playing. Effectively trimming the first second or two. But it doesn’t explain the complete lack of the ambient white noise audible on the Wyze app version or when it plays properly on my laptop.

I’m stumped as to how 3 apps on mobile seem to be totally without audio but on PC 1 of them is without audio while the other two are fine. Anyone have any ideas on how or why this is happening? It makes sharing an audio triggered video with someone else pretty difficult/frustrating.

SOLVED…maybe?: I was thinking back to a completely random search result I read about some other audio issue yesterday. I remember reading that audio from the Wyze Cam is encoded in a certain codec that apparently can’t be played by some players. Could this explain the seeming random smattering of audio playback? If this is that then it seems the Wyze Labs team has made a very unwyze decision (see what I did there?). Why in the world wouldn’t you use a standard audio codec with wide support? Color me baffled.

1 Like

this is still an issue for me at least.

What I had to do to get it at least working with sound outside of wyze app is saving it to google drive.

The audio will not work on the phone though, only in a computer (mac specifically).

Opening it on iMovie to see if I can convert it with no luck.

I’m having same issue here. I did try sharing it as an SMS and it worked once, but not working anymore. Annoying. Any solutions?

Same problem here…