No air-conditioning

Ive tried everything anyone have any ideas …I saw lots of good help on here…but none seemed to work for me…Honeywell thermostat… can’t seem it get the air to work…

Try pushing the Y1 wire in to the thermostat plate while pushing down on the tab, it doesn’t look like it is all the way in. If that doesn’t help, a wider view of the furnace and all associated thermostat wiring would be helpful in diagnosing any wiring related issues, but have you tried settings>advanced>swap hot and cold?

1 Like

Yes I have I unplugged and re-plugged everything still no luck

Just cant get this to work…I get heat but no air…the outside unit comes on but no cold air

Settings>advanced>swap hot and cold. The reason you get heat during the heat cycle even when the heat pump is running in A/C mode is that your electric heat is kicking on with your air conditioner.
You’re not getting A/C because your heat pump reversing valve is switched to heat mode during the A/C cycle, and there’s no secondary source of cooling to make it feel like it’s working properly.

my app does not have a Swap hot and cold switch…firmware Ver 11.2

It should. When you set it up, what wires did you tell it you have?
You should reset it and go back through setup and tell it you have the following wires:

That O/B is the key to the wyze knowing you have a heat pump and allowing you to swap hot and cold. If the wyze doesn’t know you have an O/B wire, it will not be able to control your heat pump properly.

no I have
R …not rc…there was a jumper between the two

R and Rc are the same thing to the wyze. as long as there is only one wire attached to either R or Rc, it goes to Rc on the wyze.

ok …Ya no switch hot /cold in Advanced

I see that your wires are labeled W1 and W2. When you set it up, did you tell it that your wires are W1 and W2 or O/B and Aux?

If it currently thinks you have W1 and W2, you will need to remove the thermostat from the app and press and hold down the power button on the thermostat and reset it. Then re-add it telling it that your “old thermostat” has the wires I have listed in my post.

Ya the first time set up as conventional but that didn’t work… Then switched it to heat pump that didn’t work either deleted off app and reset the thermostat each time still no luck

You didn’t tell it you have an O/B wire if you don’t have swap hot/cold in the app. Reset/ re-add it, telling it you have those wires.

This is literally the only way you would not have swap hot and cold in your app.

Ya still doesn’t show up

I don’t know what to tell you. It won’t work if it doesn’t know you have an O/B wire, and the only reason you wouldn’t see swap heat and cool is if it doesn’t know you have an O/B wire.
You saw a screen similar to this when you installed it?

What heat source did you select for W1?

I dont have the * only 6 wires

You did reset the thermostat, not just remove and re add it to the app, correct?

And the heat type for W1 is set to electric? And you still don’t have swap heat/cool in advanced settings?

Ya held it down and reset it

Try restarting your phone?